Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online

Toast 19.3 worked under OS 11.3. 11.4 doesn't respond after initial start


Recommended Posts

Toast 19.3 worked well under Mac OS 11.3.  In 11.4, after start up, is slow to respond.  When finally adding content, 1 .  It crosses VM boundaries and causes abnormal termination, or 2. Application not responding, or 3. When content is put in Burn, it and cannot identify the Blu Ray Burner from LG.  All other applications are not running except those that are in the activity region of which the application continues to extend memory using MALLOC over and over which causes #1 as the stack fills up and over.

The Blu Ray is fine for other applications but I am finding that 11.4 is a major failure and even Final Cut Pro, Compressor and other applications are not only slow, but have interface problems with external memory and the LG.

Moving back to 11.3 from the command R and using time machine is also a failure.  Even with another backup, and firmware allowing the external clone to run, that fails as well.

I thought that this should be a heads up for anyone trying 11.4.  The move to M1 started out smooth but adding functions have destroyed the integrity of the OS on Intel machines.  Mine is a 27" 2020 I5 with 40GB memory and was fast until 11.4.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...