Jump to content
Sign in to follow this  

NXT Pro 8 - video apps and other will not start

Recommended Posts

Keeping up their tradition of being hit and miss with installs, NXT 8 has problems (latest service pack installed) on my machine.

I uninstalled my AV (so that excuss is gone) and installed NXT Pro 8 without errors being reported. Gave it a quick test and found:

  • videowave will not start
  • capture video will not start
  • Browse and manage media will not start

I evenutally get the generic C++ runtime error for some of these. If you want to watch an exciting video of things not working I have attached it.

So any one got any clues?



  • 5930 i7
  • Window 10 upto date
  • 1060GTX
  • 32Gb
  • Tried with and without a video source
  • ~512Gb free disk space

Share this post

Link to post
Share on other sites

I have a similar issue. PhotoSuite & VideoWave try to start and then close without any error messages.
I have installed the latest updates for Creator and Windows. No 3rd party Anti-virus software is installed.

Share this post

Link to post
Share on other sites

Found the problem.

Here were the steps

  • Goto to event viewer / windows logs / applications and look for errors generated by the roxio software.
  • In my case there was an event that roxmediadb15 tried to start divxdec.ax and it failed.
  • divxdec is an old decoder and most likely bagage from some other software I used, anyway as it is not part of roxio and old I uninstalled the divx decoder and this solved the problem.

On a different PC which codec is failing and how to uninstall it  is left to the reader.

A hint from the software that a module had failed to load would have been good practice and saved some time.

Share this post

Link to post
Share on other sites

Thanks for coming back to the forum with your solution.  

DivX used to be integrated with Roxio software years ago when Rovi owned both of them, but both companies have different owners now.

Share this post

Link to post
Share on other sites

I did an online chat with support about this issue. They gave me a link to KB Article to do a clean install.
I followed the steps and it fixed everything.
The total time to remove all the files & registry entries and install everything (including the updates) was about 3.5 hours.
Here are the instructions.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this