Jump to content
  • 0
nikongt

Roxio CD and DVD burning 2 keeps crashing

Question

So I can created a DVD but when I click on burn the program closes.  I also tried saving it as an ISO file but it does the same thing.  I got it to work once when I first got the program.  Now when I need it again it does this.  Any ideas?

 

Roxio Burn 4.0 

Version 20.0.54.0

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Nikongt,

[1] Which program in CD and DVD Burning 2 are you actually using?  Roxio Burn 4 won't do any of the creating you describe, so I must guess it's actually MyDVD Build 3.0.0.14.  Is that correct?

[2] Did you Preview your project before trying to save or burn it?  How did the preview go?

[3] When you click on Burn or Save Project to an ISO Image you say the program closes.  Does the whole Roxio program - The Main Menu and MyDVD - just disappear immediately without an error message, or does MyDVD try to start the operation and show you a graphic something like this?

one.jpg.2dead1bb195b2b027083c16b847fe05d.jpg

[4] If it tries to start, how far (percentage) does it get before it fails, and what error text does it display?  Just the text is needed, not the error number.

[5] Which Operating System are you using, and how many film clips are in your project?

 

If you will answer those 5 questions we may be able to get a better idea of what's happening, so we can help you.   Thanks.

Brendon

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply.  I hope this helps

1. yes MyDVD Build 3.0.0.14

2. yes it  was fine

3. MyDVD Build 3.0.0.14 closes no error

4. it doesn't no error it just closes and nothing

5. Windows 10 pro, 1 clips, 2 chapters

Screenshot 2021-09-04 215005.jpg

Edited by nikongt

Share this post


Link to post
Share on other sites
  • 0

Thanks, Nikongt.

I had hoped that your answers would show that you had a number of clips and one of them was breaking ECD&DVD Burning 2, because that's fairly easy to fix.   However that wasn't the case.  It has worked once, so something (Windows 10 updates?) has broken it.

I haven't seen anyone else reporting MyDVD just vanishing like that, so I don't have an instant fix for it.  We here aren't Roxio employees, so please feel free to try Roxio Support HERE in case they can help you.

If Support haven't seen this problem before I think your best solution is likely to be, turn off your AntiVirus and Firewall and (1) reinstall the suite, or (2) do a repair install, then turn on AV and Firewall again and try the program.

A reinstall is usually the easiest, but Roxio will only let you use your key 20 times and then you have to ask Support to reset it.  A repair doesn't count, but your installer files have to be in the same position they were when you first installed (the path is saved) and it gets complicated if they aren't there.    I can give further help and details for repair if you want.

Regards, Brendon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×