Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
kana48

No audio - VIDEOWAVE (RC-NXTpro3)

Question

Dear sirs,

resuming a VIDEOWAVE project (i.e.: Storie2021.dmsm) today after a few weeks, I have noticed that the sound in the various audio tracks is not working. There is no audio.
The problem does not occur if I export the project to an MP4 video file. The audio works perfectly.
Moreover, by clicking on 'Music' or 'Audio' in the tracks the following message comes up "No audio or original audio effect for the selection" (see attached file) instead of the usual UI graphics dedicated to the audio management.
Some weeks ago, the project was not any trouble. I cannot understand what happened.

I have uninstall e install again Roxio Creator NXT Pro 3, but without result.

May you help me? (sorry, I know, the programm is an old edition, but it is importante for me now😧)

Thanks for your attention and best regards.

 

P.S.: 

s.o.: Wiundows 10 64bit

ProblemaAudioVideoWave.png

Edited by kana48

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×