Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Recording stops automatically after 1 second.


Chase Thornton
 Share

Question

So we were initially able to record an entire VHS after getting everything hooked up (50+ minutes), but out of the blue the program just started immediately stopping recordings one second after starting. The duration is set to 3 hours so I'm not sure why we're having this problem. We can see and hear the video just fine when we allow it play through the program but recording is a non- starter. Any help is much appreciated.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have no answer, but I am having the same problem.  My wife successfully used this to convert a whole library of tapes about 3-4 years ago.  I just dusted it off to do some more and whenever I initiate a recording it records for 1 second that automatically stops.  I've tinkered with the few options available - no change.  I've uninstalled software and reinstalled - no change.  I've removed the device from the device manager manually - no change.

I then tried it on my wife's computer.  Same problem.  Then, an act of desperation.  I tried it on her old Microsoft Surface Pro 4...and it works.

My desktop and my wife's desktop are both AMD Ryzen systems (Ryzen 1600 + X370 motherboard, and Ryzen 2600 + B450 motherboard).  The surface pro is an old Intel m3-6y30 CPU.  All three are running Windows 10.  So many variables to check, I'm not really sure where to start.

Link to comment
Share on other sites

  • 0

Actually had some success on my desktop.  Not sure if there was one thing that did it or a combination.

1.  Installed software from original VHS to DVD 3 disc.  I had previously installed the downloaded software from the website.

2.  When both packages were installed, neither one would launch successfully.

3. Uninstalled both.  Reinstalled software from disc.

4. Changed saving location from a secondary HDD to the C drive (SSD).

5.  At this time when I started recording, my AV software triggered a warning that Roxio was trying to edit (create) a file on my computer.  I said "ok" and then a recording successfully began.

Some combination of the version of software used, saving location, and the AV software (Avast free) allowing it seemed to have worked.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...