Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

Sign in to follow this  
Moses

Rendering to video file

Recommended Posts

I have a collection of humurous clips that I have collected and now have edited them together using VW Movie Creator. I was trying to render this movie to a video file to be played back on my computer, however the software keeps crashing once I *click* render video. Any ideas on what is wrong. I have taken the 20 minute video down to 5 groups at 4 minutes a piece, thinking that the size may be the issue, but alas, crash... crash... crash...

 

Thanks in advance

Moses

Share this post


Link to post
Share on other sites
Guest mlpasley
I have a collection of humurous clips that I have collected and now have edited them together using VW Movie Creator. I was trying to render this movie to a video file to be played back on my computer, however the software keeps crashing once I *click* render video. Any ideas on what is wrong. I have taken the 20 minute video down to 5 groups at 4 minutes a piece, thinking that the size may be the issue, but alas, crash... crash... crash...

 

Thanks in advance

Moses

 

Could you please give some further information about your computer's specifications?

 

Where did the video come from and what type of files are they?

Share this post


Link to post
Share on other sites
Could you please give some further information about your computer's specifications?

 

Where did the video come from and what type of files are they?

 

 

Sure, I have a Dell 4600C. 1 gig hd, 1 gig ram, everything else normal for the 4600C. The files were downloaded from the internet and they are a mixture of .mpeg and Windows Media Audio/Video files.

 

I have created movies before on my computer with no problem, however this is my first attempt with downloaded clips from the internet.

 

Let me know if you need more info.

 

Thanks,

Moses

Share this post


Link to post
Share on other sites
Guest mlpasley
this is my first attempt with downloaded clips from the internet.

 

It's probably the files that you are trying to burn. If they have any copy protection on them, Movie Creator won't burn them. Of there could be something in the file itself that MC cannot render.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×