Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

File Size Doesn't Change When Data Rate Lowered


DarnMel
 Share

Question

Roxio Copy and Convert 6 does not shrink/change file size when I adjust the Data Rate in the GENERAL > VIDEO setting.  I have used the program for years and understand how to use it well. It has always worked before, and I haven't changed anything I can think of.  I tried un/reinstalling, no fix.  Is anyone familiar with the DATA RATE SETTING not working?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...