Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Bad sound on playback.....


Blue Mondy

Question

Hi,

 

I am hoping that someone can help me as I am totally confused on this one.

 

I have worked out how to make the music video DVD's. That part is quite simple but the problem I am having is the sound on playback. The movies come out quite good considering but the sound comes out really bad as if my speakers are blown eventhough they are not blown. I am using Easy Creator 9 (the full version) and I have checked to all settings that I know of or found but no real settings for sound except for raising or lowering the volume but not the bass side of things.

 

Any ideas anyone?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

:) Actually, I was hoping to find some usable replies on this one. I just finished my DVD loaded with MP3-tracks (with Music Disc Creator). Most of them are in a pretty high bitrate (256 kbps) so they sound really well.

I´m not really sure if we have the same problem, because the final result doesn´t sound as bad as you describe it. In my case the soundquality of the DVD is just disappointing. After the conversion to DVD I hear a slight hiss on most of the tracks.

 

Wonder if you've already found a solution for your problems.

Perhaps it can help solve mine.

 

Anyone?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...