Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Cannot read CD's


jawad7

Question

I have an NEC ND 1000A RW+DVD Burner. After I installed EMC 9,

I cannot read or butn any CD's, However I can watch a movie on a DVD-media.

All CD's I insert into drive give the message deive empty except for a Blank

RW-CD and pre-recorded DVD movies. I cannot burn (or read) any an type of CD.

Burn fails. I did uninstall from add remove programs in control panel and then I re-installed

EMC 9 same problem. I read in one of the posts that a solution is to run rxfix to diable

the RXFilter but it was for EMC 8.5, iI tried it anyway to no avail. Should I renable RXFilter?

What can I do to regain recover my drive capabilities. All it does now is read blank CD's or pre-recorded movies on DVD.

Please help. I have been spending hours researching this problem...... :):huh::D

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I doubt that that this has anything to do with the software but for a quick test, disable Drag to Disc.

 

Start – Run, msconfig. Go to the Startup tab and remove the checkmark by Drag to Disc. OK out and Reboot. OK the warning message that will pop up. (if you decide to keep D2D disabled, you can click the check box in the warning so it stops coming up)

 

See if this makes any difference.

 

Thanks for your reply.

I diabled Drag to Disc, no change: I still can read Blank CD's but not any CD's with Data (of an kind) on them, however, I can play a DVD movie with no problem. This started when I upgraded my preinstalled MyDvD and

REcord Now (I Unistalled all sonic products before installing EMC 9). Things still don't work if I uninstall EMC 9.

It seems my first installation of EMC 9 caused some changes that I cannot undo.

What to do :)

(BTW) I have a DELL Dim 8300 (too) and the problem drive is NEC ND-1000A

Link to comment
Share on other sites

I doubt that that this has anything to do with the software but for a quick test, disable Drag to Disc.

 

Start – Run, msconfig. Go to the Startup tab and remove the checkmark by Drag to Disc. OK out and Reboot. OK the warning message that will pop up. (if you decide to keep D2D disabled, you can click the check box in the warning so it stops coming up)

 

See if this makes any difference.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...