Jump to content
  • 0

Trimmed Video Momentary Freezes!


NorCalKid

Question

HELP...PLEASE!

 

I captured digital video from my Sony video camera... no problem.

 

I added the video clips to my storyline... no problem.

 

After I trim the video it plays back fine in the video trim window.

 

When I view the entire storyline, the trimmed video randomly freezes for a second or 2 and then continues. Untrimmed video clips don't have this problem.

 

It's a long video production - video highlites from 10 football games... about 200 clips in the production so I don't have time to go back and recapture more precisley to avoid needing trimming.

 

Also, when I add text to an inserted color panel the text continues into the next video clip. How do I adjust the text to apply only to the one panel? Never had either of these problem with previous versions?

 

I'm using a new Dell Inspirion E1505 , don't have the system specifics to list but I don't think it's the hardware cause it plays back OK except in the story line view.

 

Any help or suggestions will be GREATLY appreciated... by me and the kids at the footbal banquet :)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

HELP...PLEASE!

I captured digital video from my Sony video camera... no problem.

I added the video clips to my storyline... no problem.

After I trim the video it plays back fine in the video trim window.

When I view the entire storyline, the trimmed video randomly freezes for a second or 2 and then continues. Untrimmed video clips don't have this problem.

It's a long video production - video highlites from 10 football games... about 200 clips in the production so I don't have time to go back and recapture more precisley to avoid needing trimming.

Also, when I add text to an inserted color panel the text continues into the next video clip. How do I adjust the text to apply only to the one panel? Never had either of these problem with previous versions?

I'm using a new Dell Inspirion E1505 , don't have the system specifics to list but I don't think it's the hardware cause it plays back OK except in the story line view.

Any help or suggestions will be GREATLY appreciated... by me and the kids at the footbal banquet :)

 

Actually, the pause or the freeze just may be an artifact of your computer's display properties. The only way you can really tell is to go further. I assume you are using VideoWave. Save the project and then open MyDVD, design your menus (if you want to or just select file new DVD no menus.) Click to burn and select iso (image file ) and uncheck everything else. When the iso file is completed (remember the name and location you save it.), close MyDVD and open Disc Copier. On the left side, navigate to the ISO file. You can preview it there before copying it to the DVD blank disc.

 

If you are adding text to the color panel, select the panel and then go to the internal track for that panel. Add the text there. It will last only as long as the panel is displayed. It is also attached to the panel so if you move the location of the panel, the text will move with it.

 

Good luck. PS put your computer specs in your signature so people will know hat you are using and won't ask again. Use Belarc Adviser to find out what you have. It is free and gives you more than you really want to know. Look at some signatures to see what kind of information to put into you signature (My Controls, then down to the left to edit signature)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...