Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Still problem with Divx



Hi. I am a new member to the group, having recently bought & installed EMC9. Eversince installing it, I am having problem opening Divx AVI files. I can play Divx files using WMP as well as EMC's Media Experience. But Videowave or MyDVD cannot open the Divx files. I have followed the discussion in this forum on the subject and have tried using the procedure in MTolman's post to locate and register DivXDec.ax in the proper directory.


Failing that, I also tried jeanrosenfeld's suggestion of changing the registry key at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\FFE4C516B47ACD044980517CD9521DD0 to point to C:\Program Files\Common Files\Roxio Shared\9.0\DivX\ folder. Still no luck.


Would very much apprecite some help or a tip from any member of the forum.


I do not mind using somewhat dated Divx codec in EMC so long as it works. The situation right now is that I have:


- DivXDec.ax at Windows\system32 directory

- DivXDec.ax at :\Program Files\Common Files\Roxio Shared\9.0\DivX\ folder

- DivXDec.ax registered for both locations in the registry.


The environment is:

Windows XP - SP2

Pent 4, 3.0 GHz, 1 GB RAM

Link to comment
Share on other sites

2 answers to this question

Recommended Posts



I understand your pain. I've just installed EMC9 and DivX doesn't work properly. I have, or had, DivX 6.3 installed and created several AVI files with Dr DivX2. EMC9 would display them, but crash when trying to render/encode to DVD. Then I discovered that Dr DivX wouldn't work anymore. EMC9 had replaced my 6.3 codec. So I reinstalled 6.3 and now EMC9 crashes when I try to open the same AVI files. Not too good. I think that we're on to a loser here until Roxio produces some fixes.


Not only that, but during installation it insisted on removing my Cyberlink PowerCinema, needed for the built-in TV tuner. EMC9 allows capture from the tuner, but its Media Experience hasn't got a TV viewer. So PowerCinema is re-installed.


Also, it seems to take ages to open the EMC9 interface. I'm seriously considering going back to EMC8.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...