Jump to content

Can't burn video to blu-ray


WakkoWarner
 Share

Recommended Posts

This is an odd one.  I recently upgraded from a 2009 Mac Pro to a 2013 Mac Pro.  This means that everything has to go external now.  I have two enclosures from OWC, with a blu-ray burner in each one (different model numbers on the burners).  I was able to successfully create a blu-ray the other day using Toast 17 Titanium, but found that the title was cut off (the text box needed to be bigger).  So, I went to redo it.  It let me burn the disc, but when it is mounted, there is no disc icon - only the title.  It will not play on my computer.  I also tried it in a virtual machine running OS 10.8, with Toast 10 Titanium Pro, with the same result.

I decided to upgrade to Toast 20.  When the project was ready, I inserted a blank disc.  As soon as it detected the disc, the 'fill bar' in Toast turned red, filled completely up, and the burn button turned gray.  I am unable to burn the project at all in Toast 20.  The external burners are hooked up via the USB 3.0 ports on a Kanex Thunderbolt 2 dock (the 2013 Mac Pro is lacking in USB ports).  The system sees both burners just fine.  If anyone has any ideas on this one, please let me know.  Your input will be greatly appreciated.  Thanks in advance.

 

P.S.  I tried it with two different brands of media - PlexDisc and Verbatim.  I have successfully burned blu-rays with both brands in the past, using the same burner.  Attached are two screen shots - first one is before media is inserted, second one is after media is inserted.

Screen Shot 2022-10-28 at 9.13.51 AM.png

Screen Shot 2022-10-28 at 9.14.30 AM.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...