Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Easy VSH to DVD does not record


IMMORTALIS
 Share

Question

Hello,

I am having a lot of trouble with my Roxio Easy VHS to DVD 3 Plus. I’m not finding it so easy. I installed it and it was working fine with a Cannon camcorder. Then I tried to copy my larger VHS tapes from a traditional VCR and the recording suddenly stopped after 32 mins.  Tried again and it stopped working after 8 mins. Eventually it would not record one second. I tried to record once again with the rest of the camcorder tapes and it would not allow me to record more than a few minutes at first and the no more than one second. In both cases I tried a variety of tapes. I even changed USB Ports, tried the ‘fix it’ at the uninstall option. Still, the program would not record. The tapes carried on playing but the V2D simply stopped recording. After looking at various threads on the issue, I uninstalled the program and attempted a re-install. But it gave a message saying ‘we have encountered a problem while installing’. Nothing more that that, I tried many times to repeat this but it would not install. The installation bar getting almost to the end before displaying the same message. Then suddenly, later that evening it did install and I managed to record a whole hour tape from the camcorder. The following day I was back to square one where it would not let me record more than just a few seconds. And now not even one second. I am using it in the record, edit area. Have tried a combination of options on the right hand side were you can check ‘stop recording at end of tape’ and Recording times. But the program will not record. I am also hesitant to uninstall and reinstall in case the installation process fails again and refuses to complete. I have also downloaded updates from the Roxio website. I don’t know what is wrong and in pc and computer terms I am an average, casual user and not with an indepth knowledge of terms and procedures. It has worked and then not worked without any changes.  Can anyone help me here, I see that I am not the only one with this problem. I am usinga dell computer with windows pro 10, 64 bit, version 21h2. Also, I have contacted support and the Ticket form asked for a serial or order number, but there is no serial or order number for the program. Online it says that the key or devise is the number.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...