Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Did someone say support?


GOOSEMON

Question

OK, I'm getting somewhat frustrated here. I've did my leg work researching the media import crash problem. THERE SEEMS TO BE NO SOLUTION. So, I guess the few of us who suffer just have to suck it up??? I tried contacting ROXIO but there support site are like the Oakland Raiders this year.

 

What is the scoop? It would be nice to hear a little feedback. Am I beating a dead horse? Let me give you a recap. My ROXIO media use to work, now it crashes whenever I try to import video (click on the video button). Reinstall's don't seem to help.

 

If it's a bug, just admit it. If not, then tell me why so many other folks experience the same issue. Sorry for the rant and rave but the ROXIO tech support lags. Yesterday I could not even log in. Then, when I did log in the search tool did not work, even on the most trival queries.

 

So, what is the scoop??? Let me guess, "you should upgrade to 9.0" :)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

So, what is the scoop??? Let me guess, "you should upgrade to 9.0" :)

 

Err - more "Did you install Internet Explorer 7?" actually :huh:

 

If you did, then uninstall and roll back to IE6 - IE7 has been causing problems with some software including (and not only) EMC

Link to comment
Share on other sites

Ahhhh, thank you so much. I did upgrade to IE 7 and HATE the look. I will try and roll it back to IE 6. Thanks for the suggestion. I'll keep you posted on what happens.

 

BTW - thanks for responding. Typically I get got feedback, but things have been rather slow on this topic.

Link to comment
Share on other sites

The uninstall of IE 7 did not help. However, I was able to role my computer back to a previous date in which ROXIO did work. I've think I nailed down the problem -> TREND MICRO INTERNET SECURITY 2007. Has anyone experienced conflicts with their security software and ROXIO???

 

Currently, I have uninstalled Trend Micro and I'm only running SpySweeper. Everything is working great again. However, does anyone know of some installation tricks/tips so that I don't have to deal with the media import issue?

 

I've checked Trend Micro's webpage and there is nothing. I'm not sure what is going on but it seems like the installation is causing problems with this specific extension (media capture) in ROXIO.

 

Thanks and goble goble....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...