Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Updating failing of Easy Media Creator 7.1.0.183


guygamps

Question

Firstly I should say the only reason I wish to upgrade is that I want to install AVG Antivirus (giving up on Norton), and when I run the AVG installer it tells me that it is incompatible with my current version of Roxio and that I need to update it.

 

So I went to the Roxio site, registered and downloaded the file "update70to71_2"

 

When I run it, after a while it report that it can't install either because the original version is missing (which it isn't - I have just run it) - or because it is the wrong update installer. Well I can't see an alternative update program for my version.

 

Any ideas?

 

Guy

 

Firstly I should say the only reason I wish to upgrade is that I want to install AVG Antivirus (giving up on Norton), and when I run the AVG installer it tells me that it is incompatible with my current version of Roxio and that I need to update it.

 

So I went to the Roxio site, registered and downloaded the file "update70to71_2"

 

When I run it, after a while it report that it can't install either because the original version is missing (which it isn't - I have just run it) - or because it is the wrong update installer. Well I can't see an alternative update program for my version.

 

Any ideas?

 

Guy

I should have added that my EMC was installed off CD-ROM from a disk bundled with a camera.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

You're right on track Walt. hey Guy..., if you have a watered down version of the EMC program that came with your computer or a camera, you cannot download Roxio's update for a retail version. I have a friend of mine that has a similar roxio program that tried to update it and it didn't work for the reason being suggested. You need to have a Roxio retail version of 7.5 which can be updated. Either that or "UPGRADE" to a newer version of the EMC program (i.e. version 8 or 9) and if that's what you do, I suggest going to their newest EMC version 9.

 

Frank...

Link to comment
Share on other sites

Since your version came bundled with your camera it is most likely a crippled version of EMC 7 and cannot be updated. That is why the update asks for the "original" version which you don't have. You might consider upgrading to version 9 but make sure first that your system exceeds the minimum requirements.

 

That and the fact that there is no such animal as the update the OP was talking about. Unless it is the download version update, where you download the entire software again.

 

At any rate, it isn't on the Roxio website downloads page.

Link to comment
Share on other sites

Couple of questions:

 

First of all - when it said it couldn't find the original version, did you try inserting the installation CD? That may be what it needs

 

Second - did you install Internet Explorer 7? If so, this will effectively kill EMC7 (MS made some drastic changes on that) and you will have to uninstall and roll back to IE6

 

Let us know what happens

Link to comment
Share on other sites

Firstly I should say the only reason I wish to upgrade is that I want to install AVG Antivirus (giving up on Norton), and when I run the AVG installer it tells me that it is incompatible with my current version of Roxio and that I need to update it.

 

So I went to the Roxio site, registered and downloaded the file "update70to71_2"

 

When I run it, after a while it report that it can't install either because the original version is missing (which it isn't - I have just run it) - or because it is the wrong update installer. Well I can't see an alternative update program for my version.

 

Any ideas?

 

Guy

 

 

I should have added that my EMC was installed off CD-ROM from a disk bundled with a camera.

 

Since your version came bundled with your camera it is most likely a crippled version of EMC 7 and cannot be updated. That is why the update asks for the "original" version which you don't have. You might consider upgrading to version 9 but make sure first that your system exceeds the minimum requirements.

Link to comment
Share on other sites

Since your version came bundled with your camera it is most likely a crippled version of EMC 7 and cannot be updated. That is why the update asks for the "original" version which you don't have. You might consider upgrading to version 9 but make sure first that your system exceeds the minimum requirements.

 

 

Should have thought of that myself Walt - I'll blame lack of caffeine on missing it :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...