Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Display Fault With Eyetv Recodings Burned To Disc



I am using Toast Titanium 7 to burn stored EyeTV prorammes onto disc. These play in my Apple G5's internal Superdrive and on an external Lacie DVD unit. The problem is using them in my domestic Toshiba DVD player. I am using DVD-R discs (these are specified in the Toshiba handbook). The recording will play, but the left hand third of the screen image is showing on the right hand side of the picture. They are separated by a vertical black bar. Colour and sound are perfect. I have tried several DVD-R discs and also DVD+RW and DVD-RW with no success. Am I missing something obvious in the setup, or is there a compatability problem? Any help would be appreciated. Thanks, Nick.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Hi freshburn,


I'm in the UK so the original broadcast was PAL encoded. I used the DVD-Video setting in Toast, with the encoding option on automatic and the video quality slider set to best. As I understand it Toast will automatically detect whether a file is NTSC or PAL and will select the correct encoding. I checked my DVD player (Toshiba SD330) - it detects PAL/NTSC settings automatically, but I manually set it on PAL anyway, but still with no success. Where would I find the frame-rate? The actual quality of the picture and sound was excellent (it was a concert recording), I just can't figure out this split screen - perhaps the Toast programmers have been watching too many 1960s films ! I'm going to try the disc in a friends DVD later today, so I'll report back after that experiment.


Thanks again,



Link to comment
Share on other sites

Is your output format set to PAL? Menubar ==> Toast Titanium ==> Preferences.


Shouldn't make much difference though cuz in Europe every DVD player or telly automatically recognizes PAL, SECAM or Never The Same Color..


But just to make sure. You didn't mention getting a Toast nagging screen telling that the contents to burn is NTSC and Toast is set to output PAL, do you want to burn NTSC or encode to PAL? This is what I got this morning. Roxio, can this one be removed, please? I mean, when I set prefs to PAL I really don't need yet another screen going on about the same thing...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...