Jump to content
  • 0
Sign in to follow this  
kfr

"No drive detected" in RecordNow products

Question

I bought a Dell a few months ago which came with a combo DVD/CD burner

(H-L Data Storage model GSA-H21N) and Roxio Creator MyDVD Combo Plus

version 6.

 

I have never been able to write a CD using any of the RecordNow products.

I can write DVDs with MyDVD Plus, and I can play and burn audio CDs using

Windows Media Player but not with the Roxio software.

 

The problem is that whenever I start any of the RecordNow products, they

say "No drive detected" when the drive is visible in My Computer, and the

Device Manager says the drive is okay. I have tried uninstalling the drive

and installing a brand-new Sony drive and still have the same problem, and

Media Player seems to work, so it's not the burner hardware.

 

I tried Dell support; after five hours of: uninstall Roxio, install Roxio, uninstall

drive, install drive, install some freewere burner software that didn't work,

uninstall it... Dell decided that I should reinstall all of Windows next. I said

thanks very much, it's been fun, see you later. The responses on this forum

seem pretty knowledgeable, so hopefully someone here could help?

 

Thanks in advance!!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×