Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't re-install/un-install


L. DeFoor

Question

hello all,

 

I installed EMC 9 and some of the features didn't work, like - copy CD, make data CD and a few of the common things.

 

I decided to try to go into add/remove programs and "repair" or re-install the software.

 

When I click on Roxio Easy Media Creator, it just says FATAL ERROR.

 

I try to go to the CD and just Re-Install it overtop of itself and it says it is already installed to go to Add/Remove Programs.

 

I am in a loop and still don't have a functioning product.

 

Can someone help?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Did you get DOA taken care of from your other thread?

 

Are you sure you have IE7 removed (another thread)?

 

If you have these taken care of, download the MS Installer Cleanup Utility, here, and use it to remove V9.

 

I did take care of the DAO as suggested by removing it.

 

IE7 was taken care of right away. But that was for Version 7.5. I went ahead and bought version 9, with hopes it would be IE7 compatible, BUT haven't reinstalled it yet.

 

What I did: After posting, you suggested removing IE7. Did that. EMC 7.5 still did not work. I continued to get a C++ Error over and over and struggled with it. Finally gave up and purchased EMC9 (it also had a couple other features I liked).

 

Installed EMC 9, started getting the DAO error. Upon suggestions here, removed DAO from Add/Remove Programs.

 

EMC 9 still didn't work, so, I figured removing it and re-installing it MIGHT fix it.

 

If this doesn't fix it, I'll probably be calling support.

 

Will keep ya posted.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...