Jump to content
  • 0

Update EMC 8


dovbniakwesley

Question

I am attempting to update my software EMC 8.

 

I went to the download site and found the EMC 8 download "EMC80_805_Update"

 

I checked my version in Creator Classic and it states: EMC 8 805B56B ENU

 

My software is a retail version bought at a computer store.

 

When I download the update and try to run it, I get the following error:

 

"The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch"

 

Two questions:

 

1. Given my software version do I need to upgrade? (I find the Roxio site not very clear on this)

2. If I do, does anyone know how to get around this problem?

 

Please note that I am a licensed user who did a complete install of the software (twice) using the system defaults.

 

thanks!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I have a similair problem I get the update EMC80_805 and install it. Everything goes well and the install indicates it is complete and finished. When I go back to look for more updates the same dam one still shows up as being needed. and my version has not been updated. I just did a clean instal after formatting my hard drive so it should work.

 

Thanks

 

Bossman :)

Are you doing a full install or a selective install of the software? I found that the update would not take unless I did a full install, did the update, then uninstalled those parts I didn't want.

Link to comment
Share on other sites

I am attempting to update my software EMC 8.

 

I went to the download site and found the EMC 8 download "EMC80_805_Update"

 

I checked my version in Creator Classic and it states: EMC 8 805B56B ENU

 

My software is a retail version bought at a computer store.

 

When I download the update and try to run it, I get the following error:

 

"The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch"

 

Two questions:

 

1. Given my software version do I need to upgrade? (I find the Roxio site not very clear on this)

2. If I do, does anyone know how to get around this problem?

 

Please note that I am a licensed user who did a complete install of the software (twice) using the system defaults.

 

thanks!

It appears to me you have the latest version already.

Link to comment
Share on other sites

I thought so but was not sure...

 

Thank you for the reply

 

PS - I too, like free Beer :huh:

 

 

I have a similair problem I get the update EMC80_805 and install it. Everything goes well and the install indicates it is complete and finished. When I go back to look for more updates the same dam one still shows up as being needed. and my version has not been updated. I just did a clean instal after formatting my hard drive so it should work.

 

Thanks

 

Bossman :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...