Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave stops processing





My issue is like many others but still can't seem to figure what is exactly happening.


System Specs:

AMD Athlon 64 3500

Chaintech SNF4-2 Motherboard

ATI Radeon x550 256mb video card


Windows XP Pro

54 GB free disk space on D.

Roxio software installed to D drive


I'm new to this version of the software. I previously had 5.x deluxe. While trying to burn a DVD that contained a slideshow of picures and 20 min of video (edited in videowave) MyDVD stopped compiling the project after about 20 seconds of the video. I check the burn logs and noticed when it stopped that the following line get's written every minute:


GEV_VOBGRAPH_NO_SAMPLES_RECEIVED : param1 = 0, param2 = 0


In reading another post, the suggestion was to update the video driver. I updated by ATI driver to the lastest version 8.31. I rebooted then opened MyDvd, it indicated that it was making changes because of the new video card version.


Nothing different after that. I then completely uninstalled the driver, rebooted, then re-installed the latest version, rebooted and then tried the burn process again. Nothing had changed, still not working.


I thought I would go directly into Videowave and try to save the video as a DVD MPG "Better" quality. The software stopped processing at the same point. So I decided to remove the scene where it was stopping on. The next time it did go farther in the process before it stopped again at 14% through the project.


The project contains about 40 scenes and it initially was stopping on scene 3 before I removed the scene from the project.


I am completely puzzled on how else to troubleshoot this. The movie does play fine in preview mode.


Any assistance is much appreciated.




OK. I was trying some different things and I think I narrowed it down. Thus far in my troubleshooting the issue seems to occur when selecting to create the video using the ROXIO MPG-2 Encoder. Which looks like its always used when creating video for DVD.


Given that, what do you think could be the issue?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Still looking for some help. I was able to output a shorter movie in the "DVD MPEG Better" quality. It was 12 min long.


It seems that my other file has corruption in a couple of the scenes? Does that make any sense?


If the capture is not correct, then a frame or two can be lost. Usually this means that the audio/video sync issue rears its ugly head. Perhaps in the longer videos you are losing enough frames at just the right time to screw certain scenes up. You might try capturing in 12 to 15 minute segments and then using them one after another in VideoWave.




How are you capturing the video files? A camcorder connect by firewire, a USB type analog to digital converter, or via some other video capture device such as a A/D video card or TV card? After reading your posts, I'm inclined to believe that the problem is in the capture and not the editing part of the process. Is drive 'D" internal or external? If it is external, there could be some capture and recording issues with that also.

Link to comment
Share on other sites

Thanks for your reply. What you're suggesting might make some sense. I will try the next video in small segments. Why would the video be ok to output at "VCR/TV" qualtiy but not "DVD" quality?


I am capturing the video from a camcorder using firewire.


Thanks again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...