Jump to content
  • 0

Sonic DVD for PhotoShop 3


Jlp

Question

I just loaded the Sonic DVD for story 3. Everytime I try to save my movid to DVD I get the following: Runtime error: ProgramG:]Programfiles (f]Photos Story3 for windows\Photostory3.exe. This application has requested runtime to terminate it in an unusual way. Please contact application support team for more inormation.

 

This has never happened before I loaded the sonic DVD. I am not really great on the cumputer but trying to learn. The support for this product is non existant so am hoping other users can help me. This is the most frustrating company to get answers from.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Does this happen with all projects or just this specific one?

 

Are you using unusually sized or format pictures? In other words, is there anything you can think of that might cause this problem?

 

Is the project filename longer than 8 characters long?

 

Do you have any non-A-Z, 0-9 characters in the filenames of the files or the project filename?

 

If this happens with all projects and you've tried with different assets (preferably ones that worked before) you should try reinstalling the application and trying again.

Link to comment
Share on other sites

Alll of your thoughts were not the issue. I have asked to return this awful program to roxio. I am very disappointed with the lack of response from the company. I was totally unable to get my registration to be accepted so I can talk to a customer support person and after a frustrating week have decided to try a different software. Thanks for trying though.

Link to comment
Share on other sites

Does this happen with all projects or just this specific one?

 

Are you using unusually sized or format pictures? In other words, is there anything you can think of that might cause this problem?

 

Is the project filename longer than 8 characters long?

 

Do you have any non-A-Z, 0-9 characters in the filenames of the files or the project filename?

 

If this happens with all projects and you've tried with different assets (preferably ones that worked before) you should try reinstalling the application and trying again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...