Jump to content

v5 "Permissions" problem suspected


Chitterette

Recommended Posts

Hi all,

 

I have ECDC v 5 with all updates and it was running fine on XP SP2. It has recently stopped recording with the "no supported CD recorders available" message. I have checked all the areas mentioned here and nothing has changed except MS updates since it last worked.

 

The steps already taken above are why I suspect it may be a permissions problem.

 

I have tried to find permissions info by searching but really don't know what I'm looking for since this is a new area for me, and I don't want to upgrade as v5 does what I need without all the "new enhanced" goodies.

 

If Brendon or anyone else here could point me in the right direction I would really appreciate it.

 

Thanks for your time.

Link to comment
Share on other sites

Hi all,

 

I have ECDC v 5 with all updates and it was running fine on XP SP2. It has recently stopped recording with the "no supported CD recorders available" message. I have checked all the areas mentioned here and nothing has changed except MS updates since it last worked.

 

The steps already taken above are why I suspect it may be a permissions problem.

 

I have tried to find permissions info by searching but really don't know what I'm looking for since this is a new area for me, and I don't want to upgrade as v5 does what I need without all the "new enhanced" goodies.

 

If Brendon or anyone else here could point me in the right direction I would really appreciate it.

 

Thanks for your time.

 

Sounds like Internet Exlporer 7 problems.....roll back to IE 6.

Link to comment
Share on other sites

Chitterette,

 

If you'll send me a private message (Hit the PM button under my avatar photo) with an email address, I'll email you Terry Washburn's document on permissions and verision 5. You can read it and then decide if will affect your problem.

 

I have V5 running nicely on XP-SP2 without having to do anything mystic or magical, so it isn't inherently unable to run on that operating system. The thing is that the M$ 'updates' broke too many things for Roxio to support 5 in SP2 any longer.

Link to comment
Share on other sites

Chitterette,

 

If you'll send me a private message (Hit the PM button under my avatar photo) with an email address, I'll email you Terry Washburn's document on permissions and verision 5. You can read it and then decide if will affect your problem.

 

I have V5 running nicely on XP-SP2 without having to do anything mystic or magical, so it isn't inherently unable to run on that operating system. The thing is that the M$ 'updates' broke too many things for Roxio to support 5 in SP2 any longer.

 

Thanks for the information Brendon,

 

I'm about to start working through it and will advise with an update when finished. May take a while to get through, lots of detail.....

Link to comment
Share on other sites

Thanks for the information Brendon,

 

I'm about to start working through it and will advise with an update when finished. May take a while to get through, lots of detail.....

 

UPDATE:

 

Yippee !!!!!!!!!

 

ECDC v5 is working like a charm again....thanks Brendon for all your help..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...