Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Video Wave Slideshow Menu Problem


Mikej48

Question

:) While using video wave production editor, I wanted to add a title to a specific group of my Italy Pictures so I right click and ask to insert a color panel, no problem! When I go to add text the panel in the Preview screen, still no problem. When I go to play the addition, the text has been added to every picture after the new color panel insertion. Can't figure out what I am doing wrong.
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

:) While using video wave production editor, I wanted to add a title to a specific group of my Italy Pictures so I right click and ask to insert a color panel, no problem! When I go to add text the panel in the Preview screen, still no problem. When I go to play the addition, the text has been added to every picture after the new color panel insertion. Can't figure out what I am doing wrong.

If you click on the AddText Effect, it prompts you to choose where to add text: entire production (Text track) or on the internal text track of selected panel. My guess is that you want to choose the second one.

Link to comment
Share on other sites

If you click on the AddText Effect, it prompts you to choose where to add text: entire production (Text track) or on the internal text track of selected panel. My guess is that you want to choose the second one.

 

You can actually add it on any of the text tracks, but if it is not the internal track, then you have to adjust the time that the text is left open.

 

When I did a slideshow of the photos that my wife and her two friends took on their trip to Italy, last year, I had the text fade in on one photo and fade out in a photo one or two spaces from the first one. An example would be the text I added to the Trevi Fountain. It was text identifying Trevi Fountain, and I faded it in on the first picture and had it fade out on the 3rd picture of the Trevi Fountain. It looks nice.

Link to comment
Share on other sites

:) I must be doing something wrong, I am clicking the Add Text (A+)when the color panel is in the Preview Mode. WHen I click the Add Text Effect in the Add Content all I get is a pull down box with the type of effect to add.

Select the color panel, click the button to go to the internal tracks, drag the text to the preview screen. If you already have text, it will not give you an option to add more, only to change the text effect. If you want to edit the text, just click on it on the preview screen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...