Jump to content
  • 0
jv62712

MyDVD 8 & TiVo videos

Question

I've created a couple of dvds from TiVo videos I downloaded to free up space. Now when I try to load a TIVO file, the system just hangs and doesn't load it. Even if I let it sit for an hour nothing happens. It's just stuck there. I have to endtask then reboot.

 

I tried loading other video types that I had and they load into the program no problem, just not TIVO files.

 

Anyone know a solution to this?

 

jv62712 AT yahoo DOT com

Edited by jv62712

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I've created a couple of dvds from TiVo videos I downloaded to free up space. Now when I try to load a TIVO file, the system just hangs and doesn't load it. Even if I let it sit for an hour nothing happens. It's just stuck there. I have to endtask then reboot.

 

I tried loading other video types that I had and they load into the program no problem, just not TIVO files.

 

Anyone know a solution to this?

 

jv62712@yahoo.com

 

I just purchased an Upgrade to Easy Media Creator 9. I am seeing the exact same problem here as well. I have tried to uninstall and reinstall the TIVO Desktop Server and have even done a complete clean install of the EMC9 and TIVO software using the current and previous versions from TIVO. Nothing seems to work.

 

I had had success with MyDVD Studio V6 and Roxio Digital Media Studio V7, but now working with Easy Media Creator Suite 9, I am competely unable to open any folder with TIVO files inside from within the program without the system freezing up.

Share this post


Link to post
Share on other sites
  • 0

Chiming in to say I'm having the same problem with EMC 8. Yesterday I managed to burn a regular size (4.7 gig) DVD with a single tivo recording transcoded by MyDVD 8.

 

Today I'm getting nowhere - My DVD 8 is freezing/not responding, most often when adding a movie (tivo recording), but also upon simpler tasks like changing menu styles or adding text to the menu.

 

Task manager reports MyDVD is not responding, but the Microsoft error reporting routine that comes up says that videowave8.exe is actually the app that is hanging.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×