Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Slider Not Working in Scene Detect


ARSJ

Question

4 answers to this question

Recommended Posts

Unfortunately, it doesn't work the way you think it should.

 

I have a better suggestion.

 

Put that video on the storyline in VideoWave. Switch to the Timeline View.

 

There is an orange bar to the left of the storyline. Drag that over the video until you find where you want the scene to start or stop. Do a 'Split'.

 

 

 

You can divide the video into scenes that you want and scenes that you don't want easily, and then just delete the scenes you don't want.

 

Hope that helps.

Link to comment
Share on other sites

Unfortunately, it doesn't work the way you think it should.

 

I have a better suggestion.

 

Put that video on the storyline in VideoWave. Switch to the Timeline View.

 

There is an orange bar to the left of the storyline. Drag that over the video until you find where you want the scene to start or stop. Do a 'Split'.

 

 

 

You can divide the video into scenes that you want and scenes that you don't want easily, and then just delete the scenes you don't want.

 

Hope that helps.

 

" I will give that a try, the way the instructions read for scene detect you should be able to drag the bar in it and move to where you want to start and stop, but hey if this does the same thing, then no sweat, Thanks:-)"

Link to comment
Share on other sites

The slider is not working in Videowave Scene Detect for me, does anybody know how to make it work?

Please provide the version of the software you are using (is the Videowave application from Easy Media Creator 9?) and your system specs. This will help forum users who would like to provide support/suggestions to your issue.

Link to comment
Share on other sites

Please provide the version of the software you are using (is the Videowave application from Easy Media Creator 9?) and your system specs. This will help forum users who would like to provide support/suggestions to your issue.

 

 

Easy Media Creator 7 with P4 on XP prof

 

Please provide the version of the software you are using (is the Videowave application from Easy Media Creator 9?) and your system specs. This will help forum users who would like to provide support/suggestions to your issue.

 

Using Easy Media Creator 7 with a windows xp pro on HP with P4.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...