Jump to content
  • 0

DVD Music Disk


ThomasW

Question

Hi

I am using Roxio Media Creator 8. I am trying to create a Music DVD. The first time I did this I had 240 songs in one track list. I was able to successfully create the DVD and play it on my DVD player and computer.

When I tried to make changes to the saved project, it would not let me proceed because I had more than 99 songs in the one track list. I then created a separate track list for each albulm with differert smart object images for each song. (the successful time had the same smart object image being displayed for all the songs).

 

Everything looked great and I proceed to burn the project onto a -R disk (same as successful burn). Option to eject disk when compete and close burn progress window when complete are checked.

The burn progresses normally and the the burn progress window closes after the burn was completed. The disk does not eject. I wait and still nothing happening. I eject the disk and try it on the computer and receive a message indicating that the previous time it was interuppted. Do I want to resume or begin from the beginning. Both options if selected, causes the word "play" to show on the screen and then 2-5 seconds later the word "Stop" appears on the screen.

DVD won't play on my set top DVD player either.

 

I have tried burning to -R, +R, To harddisk, Saving image & not saving image. No luck

 

Can someone help me?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

First did you use the DVD Assistant or did you use Music Disc Creator?I would use Music Disc Creator.It just seems to work better.

You can only have up to 99 menus with 99 tracks per menu.

First the menus will encode,then the tracks,then the disc will be closed.This can take awhile.Others have said that you need to wait once the disc says it's closing.

I'm trying another right now and will let you know how it goes.I've made a few of these before and never had a problem.

 

 

Ok,made one.It only had 15 tracks but it worked ok.I had to eject the disc when it was done.I didn't look for the "eject when done" option.After it was done I was able to view it with Cineplayer on my PC.You might try cutting down on the smart menus and smart objects and see if that makes a difference.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...