Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Everything Locks Up/Freezes


ILUVAWNINGS

Question

I was having no substantial problems with EMC9 until recently. I read a post in another folder here that addressed a different issue I had -- I couldn't see the thumbnails on menu buttons in MY DVD. Following the advice, I went to the NVIDIA website and installed the latest drivers for my videocard. I solved my thumbnail problem, but new issues followed.

 

First, I lost all sound. Not just in the EMC9 programs. No sound AT ALL. I spent hours trying to figure this out, and ended up getting updated drivers and software for my Creative SoundBlaster Audigy 2 soundcard. The sound came back.

 

I then noticed that Videowave was moving slower, and locking up on occasion. I re-installed the NVIDIA drivers. This didn't fix the problem.

 

I defragged.

 

I rebooted. And rebooted. And rebooted.

 

At this point, when I open up Videowave and simply try to play a previously edited file, it locks up. Same problem when I open MYDVD.

 

This is what I'm working with:

 

Dell Dimension 4600i

Pentium 4 2.67 ghz

512 MB memory

NVIDIA GeForce 5200 graphics

 

Can anyone help?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...