Jump to content
  • 0

Burning DVD of iMovie file in Toast 6



I am putting together some clips of my son's highschool band performances taken with a SONY Handycam DCR-HC36 and am burning to a DVD to distribute to fellow band parents. The compilation and editing is being done in iMovie and the DVD is being burned through Toast 6 on a G5 iMac. The quality of the output is generally good when the camera is focused steadily on the band or zoomed in and out. But when the camera is panned across the band showing individual players, there is a lot of visual "flutter" or "vibration" as the camera moves across the group. The distortion is not really noticeable when viewing the DVD on a computer monitor but becomes pretty painful when watching the disc on the larger TV screen. I tried outputing the file through iDVD and the video problems cleared up but the sound is not as good. Below are the directions I followed when exporting from iMovie. Would I be better off exporting in the MPEG format to burn through Toast. Would upgrading to Toast 7 help solve the video flutter problem and give more flexibility in setting up chapter titles?


thanks, Reid McCallister



To export a movie in NTSC or PAL format:

Choose Share > QuickTime.

Choose Expert Settings from the "Compress movie for" pop-up menu, and then click Share.

Type a name for your movie and choose where you want to save it.

Choose "Movie to QuickTime Movie" from the Export pop-up menu, and then click Options.

In the Video pane, click Settings to open the Compression Settings dialog.

Choose a format from the pop-up menu (DV-PAL or DVCPRO-PAL for Europe, DV-NTSC or DVCPRO-NTSC for North America and Japan).

Choose a value from the Frames Rate pop-up menu (25 for PAL and 29.97 for NTSC)

Drag the Quality slider to the desired quality. Best is recommended.

Click OK.

Click Size to open the Export Size Settings dialog, and then click "Use custom size."

Type a value in the Width field (720 for both PAL and NTSC) and in the Height field (576 for PAL and 480 for NTSC), and then click OK.

Click Settings in the Sound pane.

Choose Stereo (L R) from the Channels pop-up menu in the Sound Settings dialog.

Choose 48.000 from the kHz pop-up menu (or type it in the Rate field).

Choose 16 from the "Sample size" pop-up menu, and then click OK.

Click OK in the Movie Settings dialog.

Click Save.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

It is likely that Toast is encoding the video with the interlacing fields reversed. If you search Apple's support site for "interlacing" or "field dominance" you'll find some articles with examples of this effect.


Unfortunately, Toast 6 doesn't have a way of fixing this. Toast 7 has a custom encoder setting where you force Toast to choose either upper or lower field first. You say you exported the movie from iMovie. That isn't necessary and may be the cause of the problem. If you are using iMovie 4 or later simply drag the iMovie Project File to Toast's Video window. You will see the video appear in the window. If you are using an earlier version of iMovie you need to drag the .mov project file from your project folder. It's a small file that I believe will have the name of your saved project.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...