Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online

cd burn problem


Hatchett

Recommended Posts

currently using Easy CD Creator Basic 5...never had problems until 1 month ago...when i try to burn now...everything works fine until it actually tries to burn to new CD...the progress line completes at 100% on top...however it quits burning at 5% progress....the programs will continue to run for the next 5-10 minutes until i finally shows an error had occured.....i have tried various cd's as well...no help....any ideas on how to correct without having to purchase new program??? any suggestions will be appreciated!!!

Link to comment
Share on other sites

currently using Easy CD Creator Basic 5...never had problems until 1 month ago...when i try to burn now...everything works fine until it actually tries to burn to new CD...the progress line completes at 100% on top...however it quits burning at 5% progress....the programs will continue to run for the next 5-10 minutes until i finally shows an error had occured.....i have tried various cd's as well...no help....any ideas on how to correct without having to purchase new program??? any suggestions will be appreciated!!!

 

It could be that you are running Internet Explore 7 (recent update from Microsoft) roll back to IE 6.

Link to comment
Share on other sites

If the above two responses don't identify the problem, please check the FREQUENT ANSWERS post pinned to the top of the Forum, and come back with enough additional information for us to be able to help you.

 

BTW - posting the same question several times won't get an answer any sooner, since it depends on when someone drops by (and we are volunteers, with other committments).

 

Lynn

Link to comment
Share on other sites

Any programs or Microsoft updates installed in the last month?

Have you checked for a virus or malware with a updated product?

cdanteek

 

 

i have checked for viruses!! not really sure about the malware?? nothing has changed that i know of......as far as the updates, i don't believe any updates have been installed lately....the program seems to do perform ever function as normal until it actually tries to burn to the new cd...i will check the items you indicated...thanks for the help!!

 

If the above two responses don't identify the problem, please check the FREQUENT ANSWERS post pinned to the top of the Forum, and come back with enough additional information for us to be able to help you.

 

BTW - posting the same question several times won't get an answer any sooner, since it depends on when someone drops by (and we are volunteers, with other committments).

 

Lynn

 

 

sorry...this was my first time on the sight...i really thought it was only sent on time!! however, thanks for your help!!

Link to comment
Share on other sites

i have checked for viruses!! not really sure about the malware?? nothing has changed that i know of......as far as the updates, i don't believe any updates have been installed lately....the program seems to do perform ever function as normal until it actually tries to burn to the new cd...i will check the items you indicated...thanks for the help!!

 

 

 

 

sorry...this was my first time on the sight...i really thought it was only sent on time!! however, thanks for your help!!

 

 

 

Will try again..............are you using IE7?....also what O/S are you using?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...