Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC 9 reinstall


fxer

Question

I have AMD Athlon 64 X2 with 2GB memorey. It came with Sonic software preinstalled. The software ran OK, however the Roxio bombared me with EMC9 upgrade so I did upgrade. The installation was slow but it worked. Oh, i downloaded the software so it resides on the HDD. Unfortunately it gor corrupted. I deinstalled it following procedure I found on Roxio site - including cleaning up registry etc. Upon reinstall I received message - the CD key is invalid! So I followed another procedure - ran emc9rmv.exe. Still it does not recognize the CD key! What next? I have run out of ideas....right now neigther Sonic nor Roxio are installed on my computer so I do not have possibilities of burning CD not DVD's.... :)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I have AMD Athlon 64 X2 with 2GB memorey. It came with Sonic software preinstalled. The software ran OK, however the Roxio bombared me with EMC9 upgrade so I did upgrade. The installation was slow but it worked. Oh, i downloaded the software so it resides on the HDD. Unfortunately it gor corrupted. I deinstalled it following procedure I found on Roxio site - including cleaning up registry etc. Upon reinstall I received message - the CD key is invalid! So I followed another procedure - ran emc9rmv.exe. Still it does not recognize the CD key! What next? I have run out of ideas....right now neigther Sonic nor Roxio are installed on my computer so I do not have possibilities of burning CD not DVD's.... :)

 

Have a look at post 17 on this forum http://forums.support.roxio.com/index.php?showtopic=13099

 

Might be worth trying.

Link to comment
Share on other sites

OK, problem fixed.

I have 2 HDD - a working one and a back up (mirror image of the first one). Once I disconected the second one the installation went OK. After that I reconnected the HDD and everything seems to be working OK.

 

Thanks for help. This forum is great!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...