Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online

Runtime Error stops PhotoSuite 5 from opening


ronalds173

Recommended Posts

After reinstalling ECDC 6, and installing all the updates, I have not been able to get Photosuite 5 to open. Before manually installing the update I did check to make sure which version I had, (5.0.1366.0). But, after installing the update to version 5.1.2529.0, I haven't been able to open it. I keep getting a Runtime Error. :) When I check the Roxio Knowledge Base I am given a URL link to the Support and told to "Locate the PhotoSuite 5.1.2529.0 Update" and follow the instructions for the propper update. Instead, it says that if you have version 5.1.2529.0 you don't need the update. But I didn't have it originally, and now that I do it won't open?? :D Instead, I get the "Runtime Error" that I didn't have before the update. :huh:

 

I went into the Windows Control Panel and clicked on ECDC 6 to "repair" the program, thinking that it would remove the updated version and reinstall the original. But, it didn't. :D

 

My question is: do I have to uninstall and reinstall ECDC 6 all over again, or is there a way of fixing this without the reinstall?

Link to comment
Share on other sites

In EMC 6, PhotoSuite is an option that you can install or uninstall from the Add/Remove Programs simply by selecting Change.

 

I think it will work by removing the V6 version and installing the earlier V5.

 

I would think that everything in the v5 PS version would be in V6 but I have really never installed it all the way through V9…

Link to comment
Share on other sites

In EMC 6, PhotoSuite is an option that you can install or uninstall from the Add/Remove Programs simply by selecting Change.

 

I think it will work by removing the V6 version and installing the earlier V5.

 

I would think that everything in the v5 PS version would be in V6 but I have really never installed it all the way through V9…

 

I wish that were so but, unfortunately, all that shows up in my ADD/REMOVE is "Easy CD and DVD Creator 6." Since I already tried the repair I can tell you that it didn't give me any choices about what I wanted to repair--it just "repaired" the entire program. But, I have to say that I am not really sure that it even did that, since my Platinum version of ECDC 6 was upgraded to ver. 6.2xxxx as a result of installing all the updates, including PhotoSuite 5.0.xxxx (which updated to 5.2xxxx). After doing the repair I thought I would have to reinstall all the updates again. But, nothing changed in any of the programs.

 

I am able to open PhotoSuite folder in my computer, so I thought about just deleting either the PhotoSuite folder or the RoxioPhotoSuite.exe file inside the PhotoSuite folder, and then do the repair. But, I am really afraid to try something like that because I believe it would screw up my Registry files and, I don't like messing with that!

Link to comment
Share on other sites

I wish that were so but, unfortunately, all that shows up in my ADD/REMOVE is "Easy CD and DVD Creator 6." Since I already tried the repair I can tell you that it didn't give me any choices about what I wanted to repair--it just "repaired" the entire program. But, I have to say that I am not really sure that it even did that, since my Platinum version of ECDC 6 was upgraded to ver. 6.2xxxx as a result of installing all the updates, including PhotoSuite 5.0.xxxx (which updated to 5.2xxxx). After doing the repair I thought I would have to reinstall all the updates again. But, nothing changed in any of the programs.

 

I am able to open PhotoSuite folder in my computer, so I thought about just deleting either the PhotoSuite folder or the RoxioPhotoSuite.exe file inside the PhotoSuite folder, and then do the repair. But, I am really afraid to try something like that because I believe it would screw up my Registry files and, I don't like messing with that!

 

I guess I didn't read your response close enough but, after re-reading it I found that your suggestion did work for me. :D When I went to the ADD/DELETE and clicked on "Change" it gave me the opportunity to delete PHOTOSUITE, which I did. Then I reinstalled it and it's working fine. :huh: But, after reinstalling it I checked again to see what version of Photosuite I have. It is "5.0.1366.0 . Roxio's software update site for ECDC 6 has a specific update for this version, which is the one I had installed before, resulting in my not being able to open it. :) So, I am beginning to think that I won't bother with this particular update and just work with what I have.

 

Thanks again for your help! :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...