Jump to content
  • 0

i/o error and data fork issues

Trapper John


I have a Sony RDR-GX315 dvd recorder and used this to copy a home movie from my digital camcorder. It made one nice copy. However, Toaster (for Mac) will not allow me to make any copies of the DVD-R disk. I have tried everything I can think of and no luck. Most recent error messages include:


"Can't complete the last command because there was an I/O error(your disc may be copy-protected). Result Code = - 36"


"The file"VTS_02)2.VOB could not be accessed. (Data fork, -36"


It doesn't make any sense to me that my disc would be copy protected - it was "finalized" by th DVD recorder, but that is not explained as putting copy protection on it... Please help! This DVD has all my own material -- there are no copyright issues here. I just want to make copies for family and friends. I even upgraded last night to Toast 7 and it still doesn't worK.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I haven't had any trouble doing this with my Pioneer standalone DVD recorder but it may be that the Sony recorder does something different.


Here are things to try:


Try copying the VIDEO_TS folder from the DVD to the desktop. Then select that VIDEO_TS with the DVD video from VIDEO_TS setting in the Toast Video window.


Try using the Media Browser to extract the MPEGs from the DVD by dragging them to the Video window with DVD video selected as the format.


Try using a different DVD drive connected to your Mac to access the disc.


If you have MPEG Streamclip, try opening the VTS title sets with it and use its Convert to MPEG command to save a MPEG file and use that file with Toast.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...