Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC8 won't launch


PKlammer

Question

I have rebooted and reinstalled and rebooted, and it used to work, but as of yesterday, Roxio Easy Media Creator 8 has become very not-easy: it will not launch, it will not display a window.

 

I click the blue-circle icon "Home" in my start menu. Nothing happens.

 

I double-click the blue-circle "Roxio Easy Media Creator 8" icon on my desktop. Nothing (or maybe a very brief hourglassing of my pointer icon).

 

I navigate Start | All Programs | Roxio Easy Media Creator 8 | Home. Nothing.

 

I navigate Start | All Programs | Roxio Easy Media Creator 8 | Copy | Disc Copier. Nothing.

 

I have run repair reinstallation from the Control Panel, and rebooted. Nothing.

 

In Windows Task Manager | Processes, I see:

 

Roxio_Central.exe

RoxMediaDB.exe

RoxWatch.exe

RoxWatchTray.exe

 

All showing 00 CPU. I can End Process any or all of them, reclick my launch buttons, and get the image names to appear in Windows Task Manager again, but there is no window to view, no windows to click, no user interface. Tried with DVD trays empty and full. Tried repeated clicks. Many reboots. Nothing.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Same problem here double click the home Icon and it will not start. It just started happening thanks for saving me the trouble of tracking it down. theres another work around that I've been using. if you log off and log on as a differant user start roxio from there it with start, then you can log back onto the other account and roxio will start there also, for you guys waiting for a fix for this from roxio don't hold your breath. I'm still waiting for them to support my video card it an all in wonder 1800 and I cant use the capture feature it been a year and a half

Link to comment
Share on other sites

I have rebooted and reinstalled and rebooted, and it used to work, but as of yesterday, Roxio Easy Media Creator 8 has become very not-easy: it will not launch, it will not display a window.

 

I click the blue-circle icon "Home" in my start menu. Nothing happens.

 

I double-click the blue-circle "Roxio Easy Media Creator 8" icon on my desktop. Nothing (or maybe a very brief hourglassing of my pointer icon).

 

I navigate Start | All Programs | Roxio Easy Media Creator 8 | Home. Nothing.

 

I navigate Start | All Programs | Roxio Easy Media Creator 8 | Copy | Disc Copier. Nothing.

 

I have run repair reinstallation from the Control Panel, and rebooted. Nothing.

 

In Windows Task Manager | Processes, I see:

 

Roxio_Central.exe

RoxMediaDB.exe

RoxWatch.exe

RoxWatchTray.exe

 

All showing 00 CPU. I can End Process any or all of them, reclick my launch buttons, and get the image names to appear in Windows Task Manager again, but there is no window to view, no windows to click, no user interface. Tried with DVD trays empty and full. Tried repeated clicks. Many reboots. Nothing.

 

If it used to work and now doesn't, perhaps the installation of a new piece of software or an update to an existing piece of software caused the problem. If you have set your computer to create restore points, roll back the computer to where it worked. Add the new software or add the updates one at a time to figure out which one is causing the problem.

 

Please don't take offense and a stupid question but one person thought that they had a problem of the program not launching but it was launching minimized. Could that be the case? Especially true if you have your task bar hidden.

Link to comment
Share on other sites

Same problem here double click the home Icon and it will not start. It just started happening thanks for saving me the trouble of tracking it down. theres another work around that I've been using. if you log off and log on as a differant user start roxio from there it with start, then you can log back onto the other account and roxio will start there also, for you guys waiting for a fix for this from roxio don't hold your breath. I'm still waiting for them to support my video card it an all in wonder 1800 and I cant use the capture feature it been a year and a half

 

Use the software that came with the ATI card, to capture. How old is that card?

Link to comment
Share on other sites

If it used to work and now doesn't, perhaps the installation of a new piece of software or an update to an existing piece of software caused the problem. If you have set your computer to create restore points, roll back the computer to where it worked. Add the new software or add the updates one at a time to figure out which one is causing the problem.

 

Please don't take offense and a stupid question but one person thought that they had a problem of the program not launching but it was launching minimized. Could that be the case? Especially true if you have your task bar hidden.

 

I found the obstacle by process of elimination, or elimination of processes:

 

I noticed that RoxioHome often popped into view just before Windows shutdown or restart, as if something killed by the shutdown had been in the way, and now it could get past. So I went hunting ...

 

In TaskManager, after I had launched a non-displaying Roxio Home, sure enough, Roxio_Central.exe was there, but no window was presented. So I started killing other processes. First anti-virus programs, which I am always suspicious of, but what freed me up was ... DiscImageLoader!

 

So, yes, technically, you are right: I had recently "updated" my system by enabling Roxio's virtual drive facility, and it certainly worked for a while, maybe only for one boot session, I can't remember, but now it is worse than a doorstop.

 

Molamini reported this on his/her Toshiba tablet PC July 29, 2006, and Ivanartox responded on July 31 that "DiscImageLoader does not have this issue on supported Desktop OS." WRONG, Ivanatrox! (Besides, that's just another minor flavor of XP, has nothing to do with tabletness ...)

 

nzmc56 reported the same thing back on Jan 17, 2006, to no replies.

 

So guess what folks, DiscImageLoader doesn't play nice; it's still a gaping pothole on the road to nirvana.

 

It's the DiscImageLoader

Link to comment
Share on other sites

So guess what folks, DiscImageLoader doesn't play nice; it's still a gaping pothole on the road to nirvana.

 

[since some misspell it "DiskImageLoader" I'm adding this note so Search will find it with either spelling.]

[And since, as of 19Dec2006, no solution seems to be posted, other than, "then Don't Go There."]

 

Me, too: Roxio_Central (the Roxio Home icon), nor any of the subordinate apps, nor in many cases even Internet Explorer, all blocked/hung/no window until I kill DiscImageLoader. Wassup Widdat?

Link to comment
Share on other sites

I have the same problem. If DiscImageLoader is running, I have problems - not limited to Easy Media Creator 8 -

 

Easy Media Creator 8 doesn't start (not even a splash screen)

Eudora hangs trying to check e-mail

Kommunikator (tlen.pl) hangs

Symantec Live Update hangs (processes start but never finish)

 

Once I use task manager to kill DiscImageLoader, the system springs to life.

 

This only seems to occur if I specify that disc images are to be loaded at startup. If I uncheck that option, the system starts fine.

 

Since it takes less time to kill the process than to manually load the images when I need them, I'll probably continue doing it this way until there's a permanent fix available.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...