Jump to content
  • 0

MPEG-2 : Bad Instalation...


DrFfreeze

Question

Hello,

 

I am very frustrated at the moment with Roxio. I was all prepared to finish my PhotoDVD disks and make a few home video DVDs for Christmas gifts this weekend. I borrowed a dual core AMD cpu to speed things up, did a quick repair install to get the correct WinXP dual core aware kernal loaded and proceded to start editing.

 

Easy Medi Creator 9 had a few issues along with MyDVD so I did a repair install on EMC9. Things worked well and I finished my first PictureDVD in VideoWave 9. I loaded up MyDVD and it said I needed to activate MPEG-2. So I did. It came back and said, "no permission - Bad installation".

 

I am therefore unable to get my $100 software that I purchased for the single reason of making Christmas presents. I understand the need for DRM but when it disables a legal working piece of software I own, that ticks me off. I don't copy movies, music, games, or software. I am one of the good guys. No support on weekends either...

 

Oh well,

Dr. Ffreeze

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

:):huh::D

Success.

I found and followed the instruction at

http://kb.roxio.com/content/kb/Creator/000086CR

 

and now it seems to be working. I think my problem may have been some leftover stuff on the hard disk or the registry from an old Sonic MY DVD application. I had not deleted any of the SONIC folders before. I just hope it continues to work

Get same error message"No permission - Bad Installation" and went through all above stepsdeleting folders,2. editing register fills, manual activation attempted "never would allow" - nothing works

Link to comment
Share on other sites

Get error "No permission - Bad Installation"

Went through several steps mentioned in forum:

1. deleted folders

2. edited registery files

3. re-installed

4. attempted manual activationd

 

[b]Nothing works!!!!![/b]

 

Thanks Roxio for causing legal users many problems with your poor attempt at acitivation process. This is the second time I have gone through this madness. Just upgraded my motherboard.

Link to comment
Share on other sites

I have never received that option mentioned for offline activation. Whether I'm connected to the internet or not - I only get the error "no permission-bad install". I have uninstalled-reinstalled the software - with a few problems I might add. I am on the phone now-been waiting for nearly 45 minutes on hold with EMC9 tech support and still have yet to talk to anyone!! I worked with this program for about 16 hours yesterday - to no avail. Please tell me you have a fix or work around so I can get dvd's - that are at least mpeg2 quality completed before Christmas....

Link to comment
Share on other sites

Like many other I also do not get the "Activate Offline" option. I have reinstalled the product after complet removal. Deleted the cookies mentioned, etc. Still no luck. I have used the program for over a month without problems until the other day, and now no go.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...