Jump to content
  • 0
Sign in to follow this  
Noel2006

.avi widescreen woes

Question

Hi guys,

 

Ive burned a few .avi files to dvd using the data option. When played on my mac these files are all in the correct 16:9 aspect ratio, however when I play them on my dvd player they are displayed with black bars top and bottom. If I take the same file and convert to dvd format it displays fine on my dvd player, no bars....

 

My dvd player is set to 16:9 so I dont know whats going on. Any ideas how to burn the avi files without getting black bars, im using 7.1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you tested this by burning using the DivX setting in the Toast Video window? If the video starts being re-encoded you can cancel the process and choose Never in the DivX re-encoding button.

 

Also, if you click Edit when the AVI is selected in the Video window you can see a description of the file's properties. This might be useful to know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×