Jump to content
  • 0
What's the frequency Kenneth?

Drive stops burning, keeps spinning

Question

Today I've made two coasters of the most infuriating kind. Somewhere in the process, Toast stops reporting progress and the drive continues spinning perpetually.

 

The first time was on a Pioneer DVR-109 in my Dual G5, burning a Mac & Windows data DVD. It kept spinning when it was supposed to be "Writing Lead Out." Nothing ever happened for hours (I went to dinner just to see if anything would happen.)

 

Currently, I'm waiting for a burn to finish on a Pioneer DVR-108A in a USB enclosure on my Dual G5, burning a Video DVD from a .TOAST image that Toast created a few days ago from VOB files I dragged to the program--the image worked just fine. Toast has said it has 00:09 left to burn for about a half hour now.

 

In between, I successfully burned a data DVD in the USB drive. I may have burned a few discs successfully with 7.1.2, on the internal drive, but hadn't tried many. I suppose I'll have to go back to 7.1, and deal with ITS bugs, as at least it wasn't making COASTERS!

 

The most irritating thing is the only way to get the disc to stop spinning is to shut down the machine (not just restart it) and start it all over again. I'd suspect the drive, but it happened on BOTH drives I have connected. It's obviously yet another new bug. It seems they're being manufactured faster than they're being squished.

 

Update: I should have indicated this is OS X v10.4.8.

Edited by What's the frequency Kenneth?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
For a test, use the old version to burn a disc and then use 7.1.2 to burn the exact same layout (save it and open it in the new version).

 

 

Jon,

 

Please read this forum closely, I have conducted this test and tens more, however nothing works. It , toast 7.1.2, has done something at the system level at least with DL media, that makes buring impossible. Period. Now, even after delecting toast 7.1.2 and putting on all other older versions, now these older versions don't work. After even all the other "fixes' system restore , internal vs. external drives, zapping PRam , disk permissions , 5 different kinds of DL media, ect. have all been done by myself and many more.........so okay, now what is the next fix???????

Edited by brewcrew9

Share this post


Link to post
Share on other sites
  • 0

Toast 7.1.2 cannot affect the operation of Toast 7.1. The applications are completely independent of one another even if they reside in the same folder. If 7.1 worked in the past, and it does not work now, then something else has changed, because 7.1 itself has not changed. This tells me for a fact that it isn't a toast issue. Can you test with a different burner?

Share this post


Link to post
Share on other sites
  • 0

brewcrew9,

 

Have you checked the firmware of your optical drive to see that it is up-to-date?

 

Many times the firmware updates are to deal with media issues. Updating the firmware is a bit a a pain with a Mac, but needs to be done. I have done it with a USB external case while running Virtual PC on my Mac and on a PC either in a USB external case or internally mounted (which is more work than is really necessary).

 

There is a possibility that the Toast preferences have become corrupted in some fashion or other. You can track them down and trash them. On my machine they are located at: Home > Library > Preferences > com.roxio.Toast.plist. Be sure that you have your installer CDs and activation key code handy as I do not recall if trashing the preferences requires that you re-enter the activation key. (You may eventually want to trash everything related to Toast and do a clean installation if things don't clear up.)

 

These items probably have little, if anything, to do with your problem, but should be done in any even if you do not already do them. Run a utility such as MacJanitor, OnyX, (both are free) or shareware such as Tiger Cache Cleaner, Cocktail, or Macaroni to repair permissions, run the cron maintenance, clear caches and so on. The cache/temp files can sometimes cause odd occurrences and tend to build up over time. You can also repair permissions using Disk Utility. If you have Disk Warrior, run it too on a periodic basis. It is a one trick pony, but it does that one trick very well.

 

Try burning at a slow speed to see if you can complete a burn when not set to "best". You could try saving the file as a "disk image" (.toast) file to see if that operation will run to completion. That might at least give you some idea where in the process things are not going well.

 

Good Luck

 

P.S. Not all media is "good", sometimes a batch of it will have a problem or one manufacturer's will have either a problem or a compatability issue. If you can, try some different media and see if that helps any.

Share this post


Link to post
Share on other sites
  • 0
Toast 7.1.2 cannot affect the operation of Toast 7.1. The applications are completely independent of one another even if they reside in the same folder. If 7.1 worked in the past, and it does not work now, then something else has changed, because 7.1 itself has not changed. This tells me for a fact that it isn't a toast issue. Can you test with a different burner?

 

 

I am going NUTS!!!!!! yes I tested it on different macs.....4 to be exact 3 intel, one G4 imac and all no longer work ,even if I now go back to earlier versions of toast. and/or popcorn. They all use to work before the latest update......IT IS A TOAST ISSUE!!!!!!! Okay! maybe other factors are at play, HOWEVER, ever since the last update nothing works, so how can it be anything BUT a toast issue!!!!!!!!!

 

PS..It also will not worked with 3 brand new pioneer 111 external drives.....non mac drives, so that solves that excuss......

Edited by brewcrew9

Share this post


Link to post
Share on other sites
  • 0

Roxio has the WORST support i have ever encountered. I have opened 2 cases via their support by web and guess what. It has been 8 days and they still have not answered my questions and reasons for error codes.

 

Also,,,Jon how could toast 7 work on 4 computers prior to 7.1.2 and after none of them work even after going back to older versions. The only varialble changed has been adding toast 7.1.2 on all machines!!!!!I can understand human error on one machine but 4 different ones now won't burn 5 different kinds of DL's ????????

 

It laughable at this point ..........anyone else with Customer non service would be out of business with support like this. BTW I am not a computer newbie and know my way around computers , so to speak!!!!!!

Share this post


Link to post
Share on other sites
  • 0

Paid for the Titanium 7 update, and experienced constant headaches. Not even sure if the major bugs are all fixed in 7 yet because I basically stopped using it. I've been using VisualHub's burning features most of the time, lately.

 

Now you want a paid upgrade to version 8. Won't happen.

 

So, more buggy, more expensive, and rarely any official support.

No thanks!

 

I have resorted to the forum after experiencing all of the same problems mentioned here. I have been trying to burn a DVD, previously burnt without problems before upgrading to 7.1.2 using the same media. That surely means there is a problem with the upgrade as it all worked fine before?

I don't think I've used an update that didn't include new bugs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×