Jump to content
  • 0

DVD menu


Eddy

Question

Hi all,

 

I used a tip that someone gave me before on this forum, but the problem that I have right now, is I can't start with the first movie.

 

When I right click on the Menu and say "afterplaying Intro" go to "movie 1".

it's jumping the intro and go right away to movie 1.

 

I tried and changed the sequence of the movies but it's not working.

 

Is there something else that you have to suggest ??

 

Any help would be appreciate.

Thanks

Eddy

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Please provide details of the steps you you took from the moment you launch the program. Which program are you using?

 

 

Here's the steps :

 

After opening up Roxio creator 9 home

I selected from the video section : "create a DVD with MYDVD"

 

Inside this program, I changed the background so I can put a new picture

then I added 5 slideshows.

 

Intro

part 1

part 2

part 3

part 4

 

I'm trying to set the sequence the DVD can start with Intro, then part 1, then part 2 and so on.

 

So If I right click on Intro and go on "show settings"

and in the Link section I select

 

After playing Intro

go to Part 1

It will skip the Intro and go directly to the Part 1 slideshow.

 

Now if I don't set anything the the "show settings" property of Intro

and specify in "Part 1" ...

 

Go to Part 1

after playing Intro

 

It will play intro and stop there or will skip it again.

I tried different thing in order to create the sequence

except it's always skipping one or 2 slideshow.

 

How can I specify correctly that Intro is the first one

then Part 1

then Part 2 and so on...

Link to comment
Share on other sites

Hi all,

 

I used a tip that someone gave me before on this forum, but the problem that I have right now, is I can't start with the first movie.

 

When I right click on the Menu and say "afterplaying Intro" go to "movie 1".

it's jumping the intro and go right away to movie 1.

 

I tried and changed the sequence of the movies but it's not working.

 

Is there something else that you have to suggest ??

 

Any help would be appreciate.

Thanks

Eddy

Please provide details of the steps you you took from the moment you launch the program. Which program are you using?

Link to comment
Share on other sites

I cannot understand why Intro would not play if there is a movie/slideshow linked to it. In the setting for Intro, what shows in the dropdown box for "Go to"?

 

This is another way to play all movies/titles in your menu.

1) Create a new unlinked button DVD Menu>Add New Unlinked Button

2) Right click the unlinked button and select settings.

3) choose either All movies on this menu or All movies in this project from the Link list.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...