Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Direct CD Error


Aminal

Question

After installing The EMC suite 9 I now get a error message that says that Direct cd driver Inteferes with my system. and it must shut down the Direct cd. Any Ideas where I might obtain A driver from Roxio that won't give me this problem?

I run A celeron 2.3 gig with WinxpPro.

Thank you

 

Issue Description:

 

A driver is installed that causes stability problems with your system. This driver will be disabled. Please contact the driver manufacturer for an update that is compatible with this version of Windows.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

After installing The EMC suite 9 I now get a error message that says that Direct cd driver Inteferes with my system. and it must shut down the Direct cd. Any Ideas where I might obtain A driver from Roxio that won't give me this problem?

I run A celeron 2.3 gig with WinxpPro.

Thank you

 

Issue Description:

 

A driver is installed that causes stability problems with your system. This driver will be disabled. Please contact the driver manufacturer for an update that is compatible with this version of Windows.

Do you happen to have an older version of a Roxio program installed on your system? DirectCD is the older version of Drag to Disc. Both can't be installed together.

Link to comment
Share on other sites

After installing The EMC suite 9 I now get a error message that says that Direct cd driver Inteferes with my system. and it must shut down the Direct cd. Any Ideas where I might obtain A driver from Roxio that won't give me this problem?

I run A celeron 2.3 gig with WinxpPro.

Thank you

 

Issue Description:

 

A driver is installed that causes stability problems with your system. This driver will be disabled. Please contact the driver manufacturer for an update that is compatible with this version of Windows.

 

Direct CD is from version 5 and before. Uninstall whichever one you have.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...