Jump to content
  • 0

Messup instal/unistall emc 9/emc 7 runtime error




I was using emc 7.5 than I installed emc 9. However, I didn't like it so I decide to unistalled emc 9. I original installed emc 9 without removing emc 7.5. About month ago I made a dumb mistake trying to uninstall emc 7.5 by removing folders to recycle bin. I used to roxiozap to clear anyremaing files than installed emc 9. When I tried to unistall emc 9 b/c I like emc 7 better I accidently used roxiozap rahter than using add/remove from control panel. When I tried to used control panel to unistall emc 9 there was no icon for change or remove, but roxio 9 file was there (550mb size). I tried to delete roxio files by dumping to recyle bin and I ignore the warning saying if you remove or erase this file other application might be affected it. I couldn't delete drag-and -disk and other two folders. I tried to reinstall roxio 9 with installtion cd; however, cd would not install because file already exist. (control panel and registry files are not erased ?) I ran roxiozap, but that didn't help. I definitely messup my registry. Also, cinemagic sonic is running installation program when I am trying to play any .avi file. That was one reason I decide to unistall emc 9. After using roxiozap and reboot my pc couldn't access two optical drives. I was able restore backup registry setting by using iolo system mechanic software. Not knowing what to do I installed emc 7 top of emc9. I still get emc 9's drag-drop-disc icon. However, when I tried to access emc 7. I receive a runtime error message saying."

Microsoft Visual C++ Runtime Library:

Runtime error

program:...les\roxio\easymediacreator 7\Homepage\Homepageapp.exe

this application has requested the runtime to terminate it in an ununsual way. Please contact the application's support tem for more information."

None of emc 7 application is working. Is there a proper way to unistalled emc 7 or 9? Control panel and system mechanics can't perform unistall. System mechanic only recongize drag and drop. Control panel's add and remove dispaly existence of roxio, but does not display change or remove icon. I don't know what to do.

I have a windows XP home edition version 2002 SP 2.

I appericate all your help.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...