Jump to content
  • 0

Data DVD Burning Problem


lhoest

Question

All of a sudden I am having problems burning DVDs. I have a "HP Media Center PC m7277c" with WindowsXP Media Center 2005 Edition. The PC came with a HP LightScribe DVD/CD Writer 840b drive (lastest firmware version IMA6). The PC came bundled with Sonic software including "RecordNow Data". I also installed Roxio EMC8 because I wanted some of the utilities that EMC8 provides.

 

Up until recently I had no problem whatsoever using either Sonic "RecordNow Data" nor Roxio "RecordNow Data" to burn data CDs and DVDs. Everything worked fine for months. Then about a couple of weeks ago, all of a sudden I started to have problems burning DVDs. About 80% of the time "RecordNow Data" would abort either in the "burn" phase telling me that the disc was no good and to retry with a new blank disc or it would abort in the "verify" phase with the same message. Most of the time it would complete the "burn" phase but would abort in the "verify" phase. Also it would burn at 4X speed (and it would display "target max burn speed" at 4X) even though the blank discs are rated at 16X and the drive is rated 16X for DVD-R and DVD+R discs. I have tried numerous brands of blank discs (including HP discs), both DVD+R and DVD-R. I then found a firmware upgrade for the drive and upgraded the drive to the latest firmware (version IMA6). Now "RecordNow Data" aborts 100% of the time when burning/verifying DVDs.

 

I am able to burn CD-R discs successfully but it is very slow. The drive is rated 40X for burning CD-R discs and the blanks I have been using are rated 48X and 52X but the max speed attained while burning the CDs was 16.13X (even though it displayed "target max burn speed" at 40X).

 

I called HP Tech Support figuring that the drive went bad and since it is still under warranty if they could help me. The support person then took control of my PC and tried to burn a DVD using Sonic "RecordNow Data". It aborted as usual. He then tried Roxio "Drag to Disc" and it too aborted. He then concluded that it is a software problem and that I should contact Roxio. I asked him how he concluded that it is a software problem as opposed to a bad drive. He had no answer and when I pressed him some more, he put me on "hold" and never returned.

 

I have not installed any new hardware (other than an external USB hard drive) in months. Nor have I installed any CD/DVD software since installing EMC8 many months ago.

 

When I run the Sonic "Disc Information" Tool with a blank DVD inserted in the drive, it returns the correct information. The drive supports CD-R, CD-RW, DVD-R, DVR+R, DVD-RW, DVD+RW, DVD+R DL, DVD-R DL, and DVD RAM discs.

 

One more thing. I have the Sonic software version 7.02 and Roxio software version 8.05 (Build 805B30B ENU).

 

Can someone please help me?

 

Thanks in advance.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...