Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online

CDDB/Internet connection problem


Kemp

Recommended Posts

I've been using Creator 6 for a couple of years, and suddenly last night, while in the middle of a project, when I inserted a disc I got this message: "An error has occurred while attempting to download your album information. Please check your computer internet connection."

 

I have another app (CD Trustee) that uses Gracenote, and it works fine. I've tried downloading every patch on the Roxio site, and still no connection.

 

Has anybody had this problem, and if so how can I fix it? The Roxio knowledgebase is of no help - there is an entry about this specific problem, but the link to troubleshoot it redirects back to the support home page.

 

I've removed and reinstalled the program twice, with no improvement. I'm about to go buy something else - I need to make some discs for Xmas presents. Any help will be greatly appreciated!

Link to comment
Share on other sites

I've been using Creator 6 for a couple of years, and suddenly last night, while in the middle of a project, when I inserted a disc I got this message: "An error has occurred while attempting to download your album information. Please check your computer internet connection."

 

I have another app (CD Trustee) that uses Gracenote, and it works fine. I've tried downloading every patch on the Roxio site, and still no connection.

 

Has anybody had this problem, and if so how can I fix it? The Roxio knowledgebase is of no help - there is an entry about this specific problem, but the link to troubleshoot it redirects back to the support home page.

 

I've removed and reinstalled the program twice, with no improvement. I'm about to go buy something else - I need to make some discs for Xmas presents. Any help will be greatly appreciated!

If it was working before, and now "suddenly" it's not, then it could be caused by something that was installed recently. Have you installed any new software since the last time it worked? Maybe an update from MS, like IE 7?

Link to comment
Share on other sites

If it was working before, and now "suddenly" it's not, then it could be caused by something that was installed recently. Have you installed any new software since the last time it worked? Maybe an update from MS, like IE 7?

 

No - It literally stopped working in the middle of putting a project together. I thought it was very strange. The only thing I've added recently was a printer driver, which was installed the day before. I had installed IE7 about a month ago.

 

 

Is this info for the source tracks, or for a compilation CD?

 

The way CDDB gets its info is by comparing the number and length of the tracks, so if you create a compilation CD it's likely CDDB would be totally clueless.

 

Lynn

 

Yes - I cannot get the info for the source tracks. If I open CD Creator and insert a disc (not a compilation), when it tries to obtain the info I receive the error.

Link to comment
Share on other sites

No - It literally stopped working in the middle of putting a project together. I thought it was very strange. The only thing I've added recently was a printer driver, which was installed the day before. I had installed IE7 about a month ago.

Yes - I cannot get the info for the source tracks. If I open CD Creator and insert a disc (not a compilation), when it tries to obtain the info I receive the error.

Roll back from the misbegotten upgrade so you again have I.E. 6, and that should solve your problems.

 

It is a "critical update" only in the sense that it is critical for Microsoft to get you to buy a newer compuer.

 

Lynn

Link to comment
Share on other sites

Roll back from the misbegotten upgrade so you again have I.E. 6, and that should solve your problems.

 

It is a "critical update" only in the sense that it is critical for Microsoft to get you to buy a newer compuer.

 

Lynn

 

Unfortunately, that didn't work. I wasn't sure it would, since the two programs cohabitated for a couple of months with no problems. I need to use this today, so I'll be changing to Nero.

 

Thanks to all for your ideas.

Link to comment
Share on other sites

  • 5 months later...

I had a similar problem with Roxio 6.The label creator would connect to Gracenote and pick up the CD track titles but the Audiocentral would not. I suspected it was a Firewall problem at first so I went into my control panel settings and set up all the features of Roxio 6 to be allowed access to the internet through the Firewall. I also enabled the feature for my computer to tell me when it firewalled a programs access to the internet so that I would know it was blocked. That still didn't correct the problem so I continued looking for other reasons. I re-installed the program with no change and didn't find any specific help from Roxanne. I also didn't find any upgrades available from Roxio to address the problem. I finally got to the point that I was thinking about upgrading to Roxio 9 and went back onto the Roxio site when I decided to look more in depth at the discussion group chatter to possibly see if anybody else had this same problem. I found many postings that described similar problems (not exactly the same) and many of the answers from others on the forum had a common theme (The Firewall maybe blocking it). I never got a message from my computer telling me it was blocking any feature of Roxio 6, but to be completely sure I turned the Firewall off and decided to give it another try. Well.....guess what, I cranked up Audiocentral popped a CD in and voila!!!it connected right away to Gracenote and got the CD track info! I tried many more CD's just to be sure and so far so good. So....bottom line is that my problem all along was my Firewall even though I never did get a message telling me that.

Link to comment
Share on other sites

I had a similar problem with Roxio 6.The label creator would connect to Gracenote and pick up the CD track titles but the Audiocentral would not. I suspected it was a Firewall problem at first so I went into my control panel settings and set up all the features of Roxio 6 to be allowed access to the internet through the Firewall. I also enabled the feature for my computer to tell me when it firewalled a programs access to the internet so that I would know it was blocked. That still didn't correct the problem so I continued looking for other reasons. I re-installed the program with no change and didn't find any specific help from Roxanne. I also didn't find any upgrades available from Roxio to address the problem. I finally got to the point that I was thinking about upgrading to Roxio 9 and went back onto the Roxio site when I decided to look more in depth at the discussion group chatter to possibly see if anybody else had this same problem. I found many postings that described similar problems (not exactly the same) and many of the answers from others on the forum had a common theme (The Firewall maybe blocking it). I never got a message from my computer telling me it was blocking any feature of Roxio 6, but to be completely sure I turned the Firewall off and decided to give it another try. Well.....guess what, I cranked up Audiocentral popped a CD in and voila!!!it connected right away to Gracenote and got the CD track info! I tried many more CD's just to be sure and so far so good. So....bottom line is that my problem all along was my Firewall even though I never did get a message telling me that.

While the thread you responded to is about 1 1/2 years old, your experience is still a good one to make note of.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...