Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    There are no registered users currently online

  • 0
msm500

Jumpy Video Playback on iPAQ

Question

Using video wave I have created WMV files to play back on my HP iPAQ. The audio sounds great but the playback is jumpy. Is there a way to take care of this? I am new to video editing so any help is greatly appreciated.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

General rules of thumb when making video are:

1: Update your video drivers to the maker's latest ones

2: Defrag your hard drive

3: Don't install Internet Explorer 7

Share this post


Link to post
Share on other sites
  • 0
General rules of thumb when making video are:

1: Update your video drivers to the maker's latest ones

2: Defrag your hard drive

3: Don't install Internet Explorer 7

 

First two have already been done and IE 7 was installed long before I installed EMC9. The video files play just fine untill I try to "shrink" them for the iPAQ. I am saving them as a 320X240 WMV file with variable bit rate. Are there other settings that I need to make? The origional files are MPG1 i believe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×