Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc7 Drag-to-disc Is Disabled After Loading Emc8


garry_gregory

Question

I previously loaded an update to my EMC7 installation, then purchased upgrade EMC 7.5, and loaded it with no problems. However, after I loaded EMC8, I always get a message on boot-up that "Drag-to Disc cannot be initated because of missing components. Please reload Drag-toDisc." For starters, I didn't know how to just do that. I agree with others that the Roxio "Support" is frustrating beyond belief, and for all practical purposes, non-existent. Anyway, I un-installed EMC8 completely (I thought), re-installed EMC7 from scratch (i.e. original, update, and upgrade to 7.5). All of that had no effect on the problem, which I cannot seem to get rid of ... I have repeated that very time-consuming process several times now. The result is that I now cannot use EMC7 now to rip CD's, create music CD's, whatever, because "Dragon fails to initialize.

 

However, I want to continue to be able to use EMC7 .... when you rip a CD, it gives you the option to configure the file name in a number of ways, which does ot seem to be the case with EMC8.

 

It seems like it should all be simple to install .... am I missing something here? Would appreciate any help anyone has to offer.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

If memory serves, I remember posts on the old board where people got the same type of message. The solution was to go to V7 or V7.5 and install Napster (I believe it was version 2). That installed the "engine". Once it is installed, use add remove programs to remove it. You'll actually get a message about Roxio and the engine while it is being uninstalled. Post back if that solves your problem.

 

As for Drag to Disc, unless you really need a program like that, I would uninstall it. If you need it, go to Windows/control panel/add-remove programs and clcik on the V*8 listing. Chose the change function and then repair. That should install those missing files.

 

My boilerplate statement is "Disconnect from the internet, run at least two mal-ware removal programs, defrag your disc, reboot, shut down any programs that are open including your anti-virus program and then try the install or repair"

 

I previously loaded an update to my EMC7 installation, then purchased upgrade EMC 7.5, and loaded it with no problems. However, after I loaded EMC8, I always get a message on boot-up that "Drag-to Disc cannot be initated because of missing components. Please reload Drag-toDisc." For starters, I didn't know how to just do that. I agree with others that the Roxio "Support" is frustrating beyond belief, and for all practical purposes, non-existent. Anyway, I un-installed EMC8 completely (I thought), re-installed EMC7 from scratch (i.e. original, update, and upgrade to 7.5). All of that had no effect on the problem, which I cannot seem to get rid of ... I have repeated that very time-consuming process several times now. The result is that I now cannot use EMC7 now to rip CD's, create music CD's, whatever, because "Dragon fails to initialize.

 

However, I want to continue to be able to use EMC7 .... when you rip a CD, it gives you the option to configure the file name in a number of ways, which does ot seem to be the case with EMC8.

 

It seems like it should all be simple to install .... am I missing something here? Would appreciate any help anyone has to offer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...