Jump to content
  • 0

Can't burn +R DVD using creator classic 9


Greg Snell

Question

I am in Africa right now so limited media available but I can not burn DVD's (I have tried TDK and Imitation +R media) using Creator Classic 9. I can burn CD's. I get an error message saying can not write do you want to retry? I have a new Sony laptop VGN-580P with a Mashita UJ-832D that is supposed to write +R and -R media. I have no -R here to try. I am running a fully updated Windows XP. I can burn the same media on my external Plextor PX-780UF. Any ideas out there? Sony does not have specs on my machine but I am pretty sure the +R should work. Also, I have updated the DVD firmware to what Sony says is the most current ver 1.03. Ideas out there??????

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

Hey guys, thanks for the help. I will try and answer all three of you... First, the error message comes up after the "Roxio Creator Classic Progress Information" box appears and hangs for a while. Then a ballon comes and says: "Write Error and error occured while writing the disc in this drive Do you want to write the disc again?" No burning happens. This happens when I attempt to burn just one small data file of 60K or 4 gigs of data. I have tried TDK and Imitation discs +R. When I ckeck the disc in classic as you ask it recognizes it fine and all the information given appears to be fine. It says the disc is 4 gigs plus some and is empty. All the data displayed seems fine and it says the drive should write to +R media as well as others. Now here is a mystery. I did a 18 gig back up using creator classic and my Plextor 708 (not 780 typo) on 5 discs of Imitation +R. They read fine in my wife's computer. Now when I put a blank disc in the Mashita it recognizes it as a blank disc. But after burning those 5 discs in the Plextor the Mashita will not recognize any of them! Nothing comes up after insertion and explorer says there is no disc in the drive. Oddly, the first time I put in a movie in the Mashita nothing came up but after a few times it worked. I am wondering if it is a hardware problem and not software. Comments? Thanks Greg

Link to comment
Share on other sites

Greg,

Every Sony I have owned, none in a laptop, only retail optical drives bought for pc installation. Sony had a drive check utility (downloadable) to test the drive. You should research this for the laptop. If the drive fails it generates a RMA request to send to Sony, of course the drive would have to be in warranty. I think your drive has problems.

 

cd

Link to comment
Share on other sites

Hey guys, one last question. I talked with a very helpful agent at Sony and it turns out the computer is just over a year so no warrently. He thought it might be hardware but could be corrupt windows so he had me delete the Mashita drivers and reboot. That did nothing. He said the last thing to try is a reformat and reinstall of windows which I do know how to do and have all the disks for software. I do like to do that once a year anyway just to get the computer fresh and faster so if you think that might help let me know. Thanks

Greg

Link to comment
Share on other sites

If a reformat/reinstall is not too much pain for you, it might be the way to go. Sometimes little things creep into an OS over time and cause problems…

 

On the other hand, it really seems like a hardware issue. But Plan A costs you nothing but a little time whereas replacing the drive will cost you some money.

 

You will have to flip the coin and decide which one is right for you.

Link to comment
Share on other sites

Hi Greg,

 

Yes, the drive should be able to write +R discs. Here's some info from

Xbitlabs

 

The optical drive is a little different, but like the one employed in the T2 series it can burn dual-layer media. The speed characteristics of the Matshita UJ-832D are as follows:

 

24x CD-R write speed

24x CD-ROM read speed

12x CD-RW read speed

10x CD-RW write speed

8x DVD-ROM read speed

8x DVD+R read speed

4x DVD+RW read speed

4x DVD-R read speed

5x DVD-RW read speed

4x DVD+R write speed

2.4x DVD+RW write speed

4x DVD-R write speed

2.4x DVD-RW write speed

2.4x DVD+RW DL write speed

 

I don't have an answer for you, but I've posted this because I found info on the drive. (I would prefer your Plextor myself to your Matshita/Panasonic drive). Everything on the Sony site points to 1.03 being the latest firmware.

 

To help the people coming after me who might have more insight into this, what sort of DVD (data, movie, whatever) were you trying to burn when you got the error?

-What is the exact text of the error message?

-Is the DVD left untouched by the attempt or did it get partly burned before you got the error?

Link to comment
Share on other sites

Well, all the reformat did was speed up the computer. There is an outside chance it is becasue the media is a couple years old and not super quality (Imatation) but likely the drive is as one of you said, toast. I guess they dont call it maSHITa for nothing. Thanks again for your help.

 

Greg

Link to comment
Share on other sites

I can burn the same media on my external Plextor PX-780UF. Any ideas out there? Sony does not have specs on my machine but I am pretty sure the +R should work.

 

What brand of +R media and what X speed are they?

As James said, "open Classic – Tools – Disc and Device Utility."

will give you some info. DVDInfo Pro included in v9 applications, utilities, gives more information. Disc media ID Manufacturer ID (MID) and Available Write Descriptor, for that +R media with the Mashita UJ-832D burner and its firmware.

 

Your Plextor 780UF could that be a typo (708UF)? Do the same in Info Pro with the +R media and the Plextor and see the differences.

 

Below is a look in DVDinfo Pro to see what I mean.

 

DVDINFOPro MCC 004 in 716 Media Information

Region information N/A not a DVD-VIDEO

Media code/Manufacturer ID MCC 004

Media Product Revision Number 00h

Format Capacity Blank Disc

Free Blocks 405405696

Free Capacity 4.38GB(4.70GB)

Book Type DVD+R

Media Type DVD+R

Manufacturer Rated Speed 16.0x 22160KBp

Available Write Descriptor CLV 16.0x 22160KBps

Available Write Descriptor CLV 12.0x 16620KBps

Available Write Descriptor CLV 8.0x 11080KBps

Available Write Descriptor CLV 6.0x 8310KBps

Available Write Descriptor CLV 4.0x 5540KBps

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...