Jump to content
  • 0
Sign in to follow this  
Patricia

DVD Won't Burn

Question

Help, I am new at this. I have a new Dell XPS that I got in September 2006. Installed Media Creater 9. Tried to a burn a slideshow of pictures. Went through all of the process and when it got to burn, it just sat at zero percentage. Let it sit for over an hour. How long should this take if I only have 6 pictures and no sound? What does encoding mean? I used DVD-R disks. Is this the correct media?

 

I called Dell and they checked some items and had no solutions other than to delete the program and then re-install it. I did this, it still did the same thing. I had previously called Roxio support and he had me go into the msconfig area and do a disable. This did not sound correct, but I did it. It still did not work. Dell helped me get that area back.

 

I am a novice at this and just want to make slideshows on DVD's that I can play on the TV DVD player.

 

Can you help me?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Help, I am new at this. I have a new Dell XPS that I got in September 2006. Installed Media Creater 9. Tried to a burn a slideshow of pictures. Went through all of the process and when it got to burn, it just sat at zero percentage. Let it sit for over an hour. How long should this take if I only have 6 pictures and no sound? What does encoding mean? I used DVD-R disks. Is this the correct media?

 

I called Dell and they checked some items and had no solutions other than to delete the program and then re-install it. I did this, it still did the same thing. I had previously called Roxio support and he had me go into the msconfig area and do a disable. This did not sound correct, but I did it. It still did not work. Dell helped me get that area back.

 

I am a novice at this and just want to make slideshows on DVD's that I can play on the TV DVD player.

 

Can you help me?

 

If you visit a lot of the posts on this forum relating to burning issues the advice given is to check and update, if necessary, the firmware for your burner and update your sound card and graphic card drivers.

 

I've been there and it worked for me.

 

Go through the posts and read up about the issues.

 

Your problem is being a "novice" you might, understandably, lack the confidence to carry it out.

 

Post back for help and advice on firmware and drivers and a few of "the gurus" will probably get involved.

 

Good luck...............

Share this post


Link to post
Share on other sites
  • 0
Help, I am new at this. I have a new Dell XPS that I got in September 2006. Installed Media Creater 9. Tried to a burn a slideshow of pictures. Went through all of the process and when it got to burn, it just sat at zero percentage. Let it sit for over an hour. How long should this take if I only have 6 pictures and no sound? What does encoding mean? I used DVD-R disks. Is this the correct media?

 

I called Dell and they checked some items and had no solutions other than to delete the program and then re-install it. I did this, it still did the same thing. I had previously called Roxio support and he had me go into the msconfig area and do a disable. This did not sound correct, but I did it. It still did not work. Dell helped me get that area back.

 

I am a novice at this and just want to make slideshows on DVD's that I can play on the TV DVD player.

 

Can you help me?

 

Hello,

 

I just got my Roxio 9 in November. I have a brand new Compaq, Presario. I have slowly moved into dvd burning. Learned as much as I could about CD Burning with the new system, as I had Roxio 5 & 6 for several years and it was very much part of my life computeing and being a music lover.

I was able to make a Christmas Music DVD to play on yee'ole home theatre sytem in suround sound. It was time consumeing but really looked and sounded good.

I wanted to do a holiday DVD Slideshow with pictures of my little 23 month old with MP3s from my hard drive. I put on about 60 jpegs and 2 mp3s was able to preview the very awsome looking presentation. I used fades & pans & zooms...really looked cool. I went to burn. Same as you. 0% for hours...no burn. Try to exit the program..it locks. Ctrl. Alt. Dlt does not release it...everytime I had to REBOOT.

I have a Gig of ram on my machine so far, which should be more than enough for this programs requirements, so says Roxio. It did the same thing with with the Disc Copier program in Video Compilation mode....trying to burn .wmv & .mov video files to put on DVD to watch on the tube....( have had no problems burning dupes of CDs though.)

 

I may reinstall my Roxio 9. I am rather frustrated too. Even tryed updating drivers for video cards and my two disc drives...nothing newer for any of them. Nothing has fixed the problem. I also have a problem with my MS Outlook freezing up after startup of the program...a couple of other posters have had this problem too after installing Roxio 9.

 

Hope you find / found a solution. Sorry not much help in the end.

 

Clifton Duncan

Deep In The Heart Of Texas!

********************

Edited by Larry

Share this post


Link to post
Share on other sites
  • 0
Hello,

 

I just got my Roxio 9 in November. I have a brand new Compaq, Presario. I have slowly moved into dvd burning. Learned as much as I could about CD Burning with the new system, as I had Roxio 5 & 6 for several years and it was very much part of my life computeing and being a music lover.

I was able to make a Christmas Music DVD to play on yee'ole home theatre sytem in suround sound. It was time consumeing but really looked and sounded good.

I wanted to do a holiday DVD Slideshow with pictures of my little 23 month old with MP3s from my hard drive. I put on about 60 jpegs and 2 mp3s was able to preview the very awsome looking presentation. I used fades & pans & zooms...really looked cool. I went to burn. Same as you. 0% for hours...no burn. Try to exit the program..it locks. Ctrl. Alt. Dlt does not release it...everytime I had to REBOOT.

I have a Gig of ram on my machine so far, which should be more than enough for this programs requirements, so says Roxio. It did the same thing with with the Disc Copier program in Video Compilation mode....trying to burn .wmv & .mov video files to put on DVD to watch on the tube....( have had no problems burning dupes of CDs though.)

 

I may reinstall my Roxio 9. I am rather frustrated too. Even tryed updating drivers for video cards and my two disc drives...nothing newer for any of them. Nothing has fixed the problem. I also have a problem with my MS Outlook freezing up after startup of the program...a couple of other posters have had this problem too after installing Roxio 9.

 

Hope you find / found a solution. Sorry not much help in the end.

 

Clifton Duncan

Deep In The Heart Of Texas!

azia3,

The 0% is usually caused by your video card/adapter drivers. You can see one of the many posted solutions for it here.

 

Also, it is strongly suggested that you do not post your email address in the posts. It's just an open invitation to getting spam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×