Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc 8 Disables Fn Key


gzupan@att.net

Question

:) After I install EMC 8 then my Toshiba M45-S351 laptop Fn (Function) key stops working, e.g. hibernate, output to TV, control screen brightness, etc. When I uninstall EMC 8 my Fn key starts working. I have been crippled for 3 weeks isolating this problem. How can I install EMC 8 on my Toshiba laptop and use my Fn key? I thank you for your solution.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

:) I have not heard back from Roxio yet. I did however take my laptop and EMC 8 to the store where I first purchased the program. They told me to uninstall EMC8 go to msconfig and write down all the startup and service programs/items on these two tabs. Then to reinstall EMC8 and check again what the startup items are. He told me to turnoff all Roxio start up items and that should work. It didn't unless there is something that isn't loading right in the first place.
Link to comment
Share on other sites

:) I have not heard back from Roxio yet. I did however take my laptop and EMC 8 to the store where I first purchased the program. They told me to uninstall EMC8 go to msconfig and write down all the startup and service programs/items on these two tabs. Then to reinstall EMC8 and check again what the startup items are. He told me to turnoff all Roxio start up items and that should work. It didn't unless there is something that isn't loading right in the first place.

 

I wish that I had a solution to offer, but I don't. :huh:

Link to comment
Share on other sites

I have a Toshiba Laptop also and am having the same problems with the FN key. Has there been a solution to this problem?????????????????????????

 

You need to contact Roxio, directly. It doesn't look like a widespread problem from the few posts, here, but no one has come back and posted a fix, if the original two posters found a fix.

 

The folks in these forums are users like you. Once in awhile a Roxio rep will drop in and answer questions.

Link to comment
Share on other sites

You need to contact Roxio, directly. It doesn't look like a widespread problem from the few posts, here, but no one has come back and posted a fix, if the original two posters found a fix.

 

The folks in these forums are users like you. Once in awhile a Roxio rep will drop in and answer questions.

 

I was very frustrated yesterday. I did call Roxio and was told it would cost me $35 to talk to a tech. The service rep I talked too told me he was emailing the supervisor of the tech support department with this problem and they would get back to me about it. Hopefully, I will get an answere soon and will post it here when I do.

 

Thanks

Link to comment
Share on other sites

I was very frustrated yesterday. I did call Roxio and was told it would cost me $35 to talk to a tech. The service rep I talked too told me he was emailing the supervisor of the tech support department with this problem and they would get back to me about it. Hopefully, I will get an answere soon and will post it here when I do.

 

Thanks

 

Please do that. I could help others that may have the same problem. I hope that they get back to you, soon.

Link to comment
Share on other sites

:) I have not heard back from Roxio yet. I did however take my laptop and EMC 8 to the store where I first purchased the program. They told me to uninstall EMC8 go to msconfig and write down all the startup and service programs/items on these two tabs. Then to reinstall EMC8 and check again what the startup items are. He told me to turnoff all Roxio start up items and that should work. It didn't unless there is something that isn't loading right in the first place.

If it were me I'd try uninstalling the Toshiba Hotkey utility and reinstalling it. IIRC, the utility can be uninstalled from Add/Remove Programs. To reinstall, find the utility on the CD that came with the Toshiba or you can download it from Toshiba's techincal support website.

 

There's a chance that EMC8 and the utility are having some conflict issues with each other.

 

Lance

*****

Link to comment
Share on other sites

:) After I install EMC 8 then my Toshiba M45-S351 laptop Fn (Function) key stops working, e.g. hibernate, output to TV, control screen brightness, etc. When I uninstall EMC 8 my Fn key starts working. I have been crippled for 3 weeks isolating this problem. How can I install EMC 8 on my Toshiba laptop and use my Fn key? I thank you for your solution.

 

I feel your pain and have a similar problem. I hope someone answers us. I'm running XP Pro SP2 on the same laptop as you. I had zero problems until I installed EMC8. Now I get a start-up error of Toshiba Hotkey Utility has caused an error and needs to close. I never used it to begin with and could care less if it worked. I've tried uninstalling and reinstalling the utilty, same same. This was caused by EMC8 yet I see no response thus far that can offer technical assistance. Wishing both of us luck!

:huh:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...