Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio_Central.exe and CinePlayer.exe Not Installed


davidl

Question

I have had to re-install EMC8 (download version 8.05). However, neither Roxio_Central.exe nor CinePlayer.exe were installed.

 

After the first re-install, I did a complete uninstall -- Add/Remove, Microsoft Windows Installer Clean Up Utility, delete Roxio and Sonic sub-directories from c:\Program Files and c:\Documents and Settings\\Application Data, and editing Registry to delete Roxio and Sonic folders from HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE. Still no joy!! And though I can access other EMC components, the only one I have tried to use -- Music Disc Creator -- won't work.

 

I have been in contact with Roxio tech support via the chat line, and their suggestion is to create a new user and install to the new 'user.' I am reluctant to do this as I can't see why it would help and, moreover, won't I have to log off as myself and log on as the new user whenever I want to use EMC, and vice versa when I want to go back to using the rest of my software? This seems like a 'kludge' of a solution.

 

Here are details about my computer:

Dell Dimension 8400

2Gb RAM

Win XP, SP2

 

Any and all suggestions will be greatly appreciated.

 

Incidentally, searching in the forums indicated discussion of a similar problem back in July:

 

http://forums.support.roxio.com/index.php?showtopic=6903

 

Unfortunately, a potentially useful link in that earlier thread -- http://forums.support.roxio.com/index.php?showtopic=6062" target="_blank">http://forums.support.roxio.com/index.php?showtopic=6062 -- no longer works. Is there anyway to access this link?

 

Again, all help will be appreciated.

 

Regards,

 

David

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I've just checked my CD of EMC8 and both patrts you mention are on the CD - I would assume then they should be on the self-extractor you downloaded.

 

Try extracting the file to a temp folder and running setup from there I did notice that Roxio Central is there as a .ico file and Cineplayer is in a folder called Cineplayer_23

 

I did extract to a temp directory, and found CP.msi, which must be the installer file for CinePlayer. However, I have yet to find anything related to Roxio_Central.exe.

 

I'm in the midst of doing a backup, so I won't be able to try to install from the unzipped files until later (and, of course, I'll have to do a thorough uninstall first).

Link to comment
Share on other sites

An update -- I just realized that the downloaded installation file (RoxioEMCSuitev8.05_efisd.exe) is just a self-extracting Zip file, I opened it in WinZip and it appears that neither Roxio_Central.exe nor CinePlayer.exe are in the Zip file. I did, however, find executables for other components, such as MusicDiscCreator.exe, so is it actually possible that my problem is due to the fact that the installation program can't install components that aren't included in the Zip archive?

 

Of course that begs the question of why I had both components functioning on my computer a week ago befor I had to uninstall and re-install EMC8.

Link to comment
Share on other sites

I've just checked my CD of EMC8 and both patrts you mention are on the CD - I would assume then they should be on the self-extractor you downloaded.

 

Try extracting the file to a temp folder and running setup from there I did notice that Roxio Central is there as a .ico file and Cineplayer is in a folder called Cineplayer_23

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...