Jump to content
  • 0

Error Code 80040227 received when burning DVD


GHD

Question

When I try to burn any video file to a DVD, I get the error message "80040227 error while encoding movie". I have Easy Media Creator 8, 8.05 (Build 805B30B), and am using MYDVD to try to burn the disk. I have reviewed the discussion groups and spoke with tech support at Roxio, and tried all of the fixes I could find.

Things I have tried:

1) I downloaded the PXengine and GDI plus files from Roxio and installed them, this is what the Roxio tech support person told me to do to fix the problem

2) Checked the computer drivers are updated

3) Tried creating an image file only (.iso file) - received same error

4) Tried with different video (TIVO, and video from my camcorder) - same problem occurred. Also, I have successfully burned DVD disks using other software and this DVD drive.

5) Reinstalled the EMC8 application.

My system specs are below, any help is appreciated. I also sent in an incident report online to Roxio.

System Information

Machine name: HPPAVILLION

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2

System Manufacturer: HP Pavilion 061

System Model: PC199A-ABA a656x

BIOS: Phoenix - Award BIOS v6.00PG

Processor: AMD Athlon XP 3000+, MMX, 3DNow, ~2.1GHz

Memory: 448MB RAM

Page File: 387MB used, 912MB available

Drive: C: Free Space: 101.3 GB; Total Space: 147.7 GB; File System: NTFS; Model: ST3160021A

Drive: D: Free Space: 0.7 GB; Total Space: 4.9 GB; File System: FAT32; Model: ST3160021A

Drive: E: Model: _NEC DVD+RW ND-2100AD

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

It appears this is down to the onboard graphics chipset on the motherboard - it seems the only real cure is to upgrade the computer with a new graphics card.

 

Check this post for details

 

 

http://forums.support.roxio.com/index.php?...HP+Pavilion+061

 

It is interesting that there are a number of owners of the HP 061 who have problems. I wonder if there are any that don't when using the on-board chip? Of course, they may not come to these boards. :)

Link to comment
Share on other sites

GHD try doing so but first turn off any antivirus and for safety shut off the internet

i had the same error and didi as so and evreting is fine now, and i do so everytime i do a Photo Project that a want to burn, i think the antivirus is taking to much of power to run at the same time as the burning.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...