Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Sound Editor Problems


lalakittyla

Question

In Sound Editor (Roxio Creator 9), nothing is listed under the 'effects' or 'clean up audio' buttons. 'Remove effect' appears but is greyed out. I have already uninstalled and reinstalled. Can anyone help with this?

Thanks, Laurie

 

 

 

Dell Dimension 8250

Windows XP Home Edition Version 2002 Service Pack 2

Pentium 4 2.4 GHz 1 GB RAM

NVDIA GeForce4 MX420

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I was curious about the file being required and just for fun I did a search for the file in question and found some interesting results. (attachment).

 

BTW the EMC 8 I have installed on this computer shows the exact same listins as those shown in the other reply post when I checked EMC 8 Sound Editor program.

 

Frank....

Link to comment
Share on other sites

I've found on a few occasions, doing a copy and paste of the offending .dll to \Windows\System32 will cure the problem

 

It seems some installations result in a broken path and Windows doesn't know where the file is - but copying it to System32 puts it in the path

Link to comment
Share on other sites

What type of audio do you have---on board or dedicated card? Have you checked to be sure you have the latest drivers. I don't really think that's it but at least we can eliminate that.

Have you checked the suite to see if anything else is not working well? How does Music Disc Creator work----OK?

 

Not sure about "on board or dedicated card" (how can I find that out?), it's Creative SB Live! (WDM) which I have just updated the driver for (an also for graphics card). After updating drivers I uninstalled and reinstalled again, still the same problem. Also, after exporting in Sound Editor this comes up "Internal error: <could not open RxAssetviewdll.dll>, then a runtime error, then the program closes. But, the exported files seem okay.

 

Also, I checked Music Disc Creator and I cannot add a song file. The same message comes up "Internal error: <could not open RxAssetviewdll.dll>. Then when I hit OK an application error box comes up and the program closes.

 

I have been using Roxio since version 7.5 and I've never had this problem before. Any help greatly appreciated. Thanks, Laurie

Link to comment
Share on other sites

The .dll file solved the problems with the error messages and program shutdowns I was having, but I still have no options (except 'remove effect' which is greyed out) under EFFECTS and CLEAN UP AUDIO in Sound Editor. The options under FADING & VOLUME are available. Am I the only one who has experienced this? Thanks again for the help. -Laurie

Link to comment
Share on other sites

In Sound Editor (Roxio Creator 9), nothing is listed under the 'effects' or 'clean up audio' buttons. 'Remove effect' appears but is greyed out. I have already uninstalled and reinstalled. Can anyone help with this?

Thanks, Laurie

Dell Dimension 8250

Windows XP Home Edition Version 2002 Service Pack 2

Pentium 4 2.4 GHz 1 GB RAM

NVDIA GeForce4 MX420

 

Laurie, I have no idea why you don't see anything. Here is what I see:

post-81-1167597865.jpg

post-81-1167597932.jpg

Link to comment
Share on other sites

What type of audio do you have---on board or dedicated card? Have you checked to be sure you have the latest drivers. I don't really think that's it but at least we can eliminate that.

Have you checked the suite to see if anything else is not working well? How does Music Disc Creator work----OK?

Link to comment
Share on other sites

Not sure about "on board or dedicated card" (how can I find that out?), it's Creative SB Live! (WDM) which I have just updated the driver for (an also for graphics card). After updating drivers I uninstalled and reinstalled again, still the same problem. Also, after exporting in Sound Editor this comes up "Internal error: <could not open RxAssetviewdll.dll>, then a runtime error, then the program closes. But, the exported files seem okay.

 

Also, I checked Music Disc Creator and I cannot add a song file. The same message comes up "Internal error: <could not open RxAssetviewdll.dll>. Then when I hit OK an application error box comes up and the program closes.

 

I have been using Roxio since version 7.5 and I've never had this problem before. Any help greatly appreciated. Thanks, Laurie

 

Read this series of posts, it has a solution for your problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...