Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Xingtone Fatal error then closes


toms777

Question

Anybody else getting the following error with Xingtone? "A fatal error application has occured. Before the application terminates we are able to send an error report to our support team to help us solve this problem". Based on previous attempts to get support from Roxio, I figure I'll hear from somebody on this board before I ever hear from Roxio. At one time Xingtone was opening, but now I just get this error and it closes. I have Easy Media creator 7 and it worked great. Tutorials and all. I'm about to take EMC 9 back. It is too frustrating and where is the support?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I get the fatal application error when I try to add a song to the editor. I have tried turning off my firewall with no success. At this time I am unable to use Xingtone.

 

 

 

Anybody else getting the following error with Xingtone? "A fatal error application has occured. Before the application terminates we are able to send an error report to our support team to help us solve this problem". Based on previous attempts to get support from Roxio, I figure I'll hear from somebody on this board before I ever hear from Roxio. At one time Xingtone was opening, but now I just get this error and it closes. I have Easy Media creator 7 and it worked great. Tutorials and all. I'm about to take EMC 9 back. It is too frustrating and where is the support?
Link to comment
Share on other sites

Anybody else getting the following error with Xingtone? "A fatal error application has occured. Before the application terminates we are able to send an error report to our support team to help us solve this problem". Based on previous attempts to get support from Roxio, I figure I'll hear from somebody on this board before I ever hear from Roxio. At one time Xingtone was opening, but now I just get this error and it closes. I have Easy Media creator 7 and it worked great. Tutorials and all. I'm about to take EMC 9 back. It is too frustrating and where is the support?

 

 

 

Is Xingtone the only application that has problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...